Subject: [DNA] FMIPv6 and DNA

From: Greg Daley <[email-masked]>
Date: Mon, 26 Sep 2005 14:28:34 +1000

Hi,

There's been a long break in DNA...

In order to get things rolling, please have a look at the document:

http://www.ietf.org/internet-drafts/draft-koodli-dna-fmipv6-00.txt

Do people have an opinion on whether this is ready to become
a WG draft aimed at informational status?

Greg

---

From: Syam Madanapalli <[email-masked]>
Date: Mon, 26 Sep 2005 10:03:44 +0530

Correct link

http://www.ietf.org/internet-drafts/draft-koodli-dna-fmip-00.txt

---

From: Greg Daley <[email-masked]>
Date: Mon, 26 Sep 2005 15:52:38 +1000

Hi Dirk and Syam,

Thanks for the correction.

Dirk, do you have any other comments?

Greg

Dirk Kutscher wrote:
> Greg Daley wrote:
> Cheers,
> Dirk

---

From: Dirk Kutscher <[email-masked]>
Date: Mon, 26 Sep 2005 15:51:40 +0900

> Dirk, do you have any other comments?

Technically, it looks like what you want to do.

I am not quite sure about the intent of the document. Currently, it 
seems to be intended for Informational, i.e., documenting how you could 
use DNA as an optimization in certain FMIP scenarios. It could also be 
interpreted as OPTIONAL MN behavior for FMIP, i.e., it could be updating 
RFC4068.

Related to this, another question would be, whether this is actually an 
item for DNA, because it describes DNA usage specifically for FMIP. 
Maybe I am missing some context here, and this has already been discussed...

Anyway, I think it should be published. The scenario is certainly relevant.

Cheers,

Dirk

---

From: Greg Daley <[email-masked]>
Date: Wed, 28 Sep 2005 10:57:45 +1000

Hi Dirk,

> interpreted as OPTIONAL MN behavior for FMIP, i.e., it could be updating 

Indeed.  Sometimes it's OK to have a separate small document though
rather than waiting for revisions to go back into a major document.

> Maybe I am missing some context here, and this has already been 

There's still some discussion to undertake, since this could
equally be pointed at mipshop.  I'd guess though that we've
got the expertise in the group to handle the issue, especially
given the size of the document...

We can always do an additional/parallel last call in mipshop
(and I can ask the chairs if that's OK).

> Anyway, I think it should be published. The scenario is certainly relevant.

Thanks for your feedback.

Greg

---

From: Dirk Kutscher <[email-masked]>
Date: Wed, 28 Sep 2005 10:57:23 +0900

> (and I can ask the chairs if that's OK).

Hi Greg,

yes, sounds reasonable.

--
Cheers,

Dirk

---

From: gabriel montenegro <[email-masked]>
Date: Tue, 27 Sep 2005 22:53:06 -0700 (PDT)

> > (and I can ask the chairs if that's OK).

<MIPSHOP Chair hat>

Yes, we should do that, and until then it's ok for the document to "live" in DNA.

The only reason we'd rather move the work to MIPSHOP would be if the document called for
modifications to the base FMIPv6 spec (we're re-chartering to produce a revision,
FMIPv6-bis). But I don't believe this doc calls for any modifications to the base
FMIPv6 specification, right? It only seems to have recommendations on how FMIPv6 
would operate in the presence of DNAv6. Confirmation would be good. Rajeev?

</MIPSHOP Chair hat>

-gabriel

---

From: Syam Madanapalli <[email-masked]>
Date: Wed, 28 Sep 2005 11:56:10 +0530

Hi Gabriel,

> would operate in the presence of DNAv6. Confirmation would be good. 

Yes, this document in does not call for any modifications to the
FMIPv6 RFC.