Subject: [dns-dir] Thu Breakfast meeting

From: Peter Koch <[email-masked]>
Date: Thu, 25 Mar 2010 07:57:13 +0100

Dear DNS Directorate,

this is just to remind everybody of our breakfast meeting scheduled for
tomorrow, Thursday, 07:30 am in Lido B.

Best regards,
   Peter

---

From: Patrik Fältström <[email-masked]>
Date: Thu, 25 Mar 2010 07:03:16 -0700

> tomorrow, Thursday, 07:30 am in Lido B.

I just have a phone call now, and will then come...

   paf