Subject: [dns-dir] Doodle for meeting time for directorate

From: Andrew Sullivan <[email-masked]>
Date: Mon, 15 Mar 2010 12:37:07 -0400

Hi all,

I didn't hear anything from my last question about whether we were
meeting.  In the unlikely event anyone still has free slots, I've put
up a doodle poll:

http://www.doodle.com/qd7ti72p6d659vue

I've only included the times for breakfast, lunch, and dinner.  If
people think that I ought to include all the meeting slots, I'm
willing to do.

A

-- 
Andrew Sullivan
[email-masked]
Shinkuro, Inc.

---

From: Roy Arends <[email-masked]>
Date: Thu, 18 Mar 2010 13:16:49 +0100

Stephen Morris, new dnsop co-chair needs to be on this list as well, me thinks.

Could someone with write access please add [email-masked] to the list?

Thanks!

Roy

---

From: Andrew Sullivan <[email-masked]>
Date: Thu, 18 Mar 2010 09:05:31 -0400

> http://www.doodle.com/qd7ti72p6d659vue

We've had but four responses so far.  Wed and Thurs breakfast are
leading.

A

-- 
Andrew Sullivan
[email-masked]
Shinkuro, Inc.

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 18 Mar 2010 15:29:40 +0100

Done. 

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Roy Arends
> Sent: Thursday, March 18, 2010 2:17 PM
> To: IETF DNS Directorate
> Subject: [dns-dir] please add Stephen Morris to the list
> 
> Could someone with write access please add 
> [email-masked] to the list?
> 
> Thanks!
> 
> Roy
> _______________________________________________
> dns-dir mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dns-dir
>

---

From: Andrew Sullivan <[email-masked]>
Date: Sat, 20 Mar 2010 16:54:59 -0400

Dear colleagues,

> http://www.doodle.com/qd7ti72p6d659vue

We have 8 people for breakfast on Wed and Thurs.  I have a slight
preference for Thurs, so if it's all the same with everyone I'd like
to aim for that.  That also has the advantage that all the DNS WG
meetings, and the e2md BOF, will be over, so if there's anything
arising from any of that we can discuss it.

Any objections?

A
-- 
Andrew Sullivan
[email-masked]
Shinkuro, Inc.

---

From: Patrik Fältström <[email-masked]>
Date: Sat, 20 Mar 2010 17:34:40 -0700

> arising from any of that we can discuss it.

For me as well Thu is better than Wed -- if you force me to choose -- so no objections from me.

   Patrik

---

From: Peter Koch <[email-masked]>
Date: Sun, 21 Mar 2010 01:41:30 +0100

Hi Andrew,

> arising from any of that we can discuss it.

agreed.

Some suggestions for agenda items:

  Shape and work of the Directorate
  Major issues in DNS related WGs
  DNS issues in other WGs
  Observation: ICANN is "throwing over the fence" more and more
    detailed requirements that the IETF shall find "quick" solutions
    for: IDN TLDs, variants/zone equivalence, registry escrow

-Peter

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Sun, 21 Mar 2010 22:13:39 +0100

Should I ask for a room for Thu? 

What time? 7AM really as Doodle says? Or would 7:30 or even 8AM be
enough?

Dan

> [mailto:[email-masked]] On Behalf Of Peter Koch
> Sent: Sunday, March 21, 2010 2:42 AM
> To: Andrew Sullivan
> Cc: [email-masked]
> Subject: Re: [dns-dir] Doodle for meeting time for directorate
> 
> Hi Andrew,
>

---

From: Andrew Sullivan <[email-masked]>
Date: Sun, 21 Mar 2010 18:07:10 -0400

> Should I ask for a room for Thu? 

I thought we might try to meet for breakfast somewhere, but if we can
get a room, that'd be ok with me too.  In that case, maybe start later
like 07:30 or even 07:45, so people can pick something up.

> What time? 7AM really as Doodle says? Or would 7:30 or even 8AM be

Well, I picked 7 because that gave us 2 hours before the 1st session.
But I agree it might be a little early.  I think 08:00 is too late --
we never get anything done in only 1 hour, in my experience.

A

-- 
Andrew Sullivan
[email-masked]
Shinkuro, Inc.

---

From: Jari Arkko <[email-masked]>
Date: Sun, 21 Mar 2010 19:21:56 -0700

Despite what my doodle update says I'm actually fine with the Thursday 
breakfast meeting.

Jari

---

From: Andrew Sullivan <[email-masked]>
Date: Mon, 22 Mar 2010 01:35:08 -0400

> like 07:30 or even 07:45, so people can pick something up.

Peter & I discussed this just now, & agreed that 07:30 is probably
just right.  Also, it would be great if we had a room, because we'll
probably get more done that way.  So if one of the ADs has access to
such a room, it would be excellent.

A

-- 
Andrew Sullivan
[email-masked]
Shinkuro, Inc.

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Mon, 22 Mar 2010 14:12:49 +0100

We have room Lido B booked for the meeting. 

Regards,

Dan

> From: Andrew Sullivan [mailto:[email-masked]] 
> Sent: Monday, March 22, 2010 12:07 AM
> To: Romascanu, Dan (Dan)
> Cc: Peter Koch; [email-masked]
> I thought we might try to meet for breakfast somewhere, but 
> if we can get a room, that'd be ok with me too.  In that 
> case, maybe start later like 07:30 or even 07:45, so people 
> can pick something up.
> 
> > 
> But I agree it might be a little early.  I think 08:00 is too 
> late -- we never get anything done in only 1 hour, in my experience.
> 
> A
> 
> --
> Andrew Sullivan
> [email-masked]
> Shinkuro, Inc.
>

---

From: Tom Yu <[email-masked]>
Date: Thu, 25 Mar 2010 02:55:24 -0400

Please confirm: 07:30 Thursday morning in Lido B?  I am already quite
wiped out but I will try to be there if I manage to wake up in time.