Subject: [dns-privacy] Proof that QNAME minimization is mainstream

From: Stephane Bortzmeyer <[email-masked]>
Date: Wed, 20 Aug 2014 15:12:24 +0200

CENTR just (re-)advertised:

https://twitter.com/CENTRnews/status/502077141643960320

this short video explaining the DNS:

https://www.youtube.com/watch?v=vZ007Vi5HIM

and using QNAME minimization (the red thing asks "eu?" to the root and
not the full QNAME).

---

From: David Conrad <[email-masked]>
Date: Wed, 20 Aug 2014 09:05:38 -0700

> and using QNAME minimization (the red thing asks "eu?" to the root and

Now if we just had software that matched the video… :)

Do any resolvers implement QNAME minimization at this point?
 
Regards,
-drc