Subject: Re: [dns-privacy] dprive (bar) BoF?

From: Sara Dickinson <[email-masked]>
Date: Mon, 6 Nov 2017 17:10:07 +0000

> On 23 Oct 2017, at 08:08, Alexander Mayrhofer <[email-masked]> wrote:

> Yeah, i didn't necessarily mean a "drinking" BoF, but since BoF in the context of the IETF is more a formal event, i took "Bar BoF" as a synonym as a meeting that's not on the IETF agenda. Once there's enough interest, i'll look into securing a room (though, rooms are typically only available during evenings, i guess)

Hi there, 

I’m not attending and realise this isn’t an official meeting but would it be possible to set up something simple like a Hangout so remote folks could at least listen in or chip in?  I’d certainly be interested. 

An evening meeting (Singapore time) would mean Europe based people could join remotely, lunchtime would suit US better so no way to keep everyone happy….

Sara.

---

From: Allison Mankin <[email-masked]>
Date: Mon, 6 Nov 2017 12:28:49 -0500

I think we should sign up for one of the breakout rooms on an evening and
use Hangout to bring in Sara and Europeans.
We can't keep everyone happy but I think a lot of US folks are attending,
and also we can write up some notes.

How about the evening after the Plenary?

On 6 November 2017 at 12:10, Sara Dickinson <[email-masked]> wrote:

> > Yeah, i didn't necessarily mean a "drinking" BoF, but since BoF in the
> context of the IETF is more a formal event, i took "Bar BoF" as a synonym
> as a meeting that's not on the IETF agenda. Once there's enough interest,
> i'll look into securing a room (though, rooms are typically only available
> during evenings, i guess)
>
>
> Hi there,
>
> I’m not attending and realise this isn’t an official meeting but would it
> be possible to set up something simple like a Hangout so remote folks could
> at least listen in or chip in?  I’d certainly be interested.
>
> An evening meeting (Singapore time) would mean Europe based people could
> join remotely, lunchtime would suit US better so no way to keep everyone
> happy….
>
> Sara.
> _______________________________________________
> dns-privacy mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dns-privacy
>

---

From: "Paul Hoffman" <[email-masked]>
Date: Mon, 06 Nov 2017 09:34:29 -0800

> How about the evening after the Plenary?

That's probably the best evening and I suspect we can find later-night 
food after the call.

--Paul HOffman

---

From: Alexander Mayrhofer <[email-masked]>
Date: Tue, 7 Nov 2017 07:24:07 +0000

Wed post-plenary sounds good to me as well!

Von: Allison Mankin [mailto:[email-masked]]
Gesendet: Montag, 6. November 2017 18:29
An: Sara Dickinson <[email-masked]>
Cc: Alexander Mayrhofer <[email-masked]>; [email-masked]
Betreff: Re: [dns-privacy] dprive (bar) BoF?

I think we should sign up for one of the breakout rooms on an evening and use Hangout to bring in Sara and Europeans.
We can't keep everyone happy but I think a lot of US folks are attending, and also we can write up some notes.

On 6 November 2017 at 12:10, Sara Dickinson <[email-masked]<mailto:[email-masked]>> wrote:

> On 23 Oct 2017, at 08:08, Alexander Mayrhofer <[email-masked]<mailto:[email-masked]>> wrote:

Hi there,

Sara.
_______________________________________________
dns-privacy mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/dns-privacy

---

From: tjw ietf <[email-masked]>
Date: Sat, 11 Nov 2017 16:14:58 +0800

The side meeting rooms are completely marked off every evening.

https://www.ietf.org/registration/MeetingWiki/wiki/
doku.php?id=100sidemeetings

https://www.ietf.org/registration/MeetingWiki/wiki/
doku.php?id=100sidemeetings2

So I reserved the Code Lounge Wednesday at 20:00.  We will have some code.

On Tue, Nov 7, 2017 at 3:24 PM, Alexander Mayrhofer <
[email-masked]> wrote:

> *Von:* Allison Mankin [mailto:[email-masked]]
> *Gesendet:* Montag, 6. November 2017 18:29
> *An:* Sara Dickinson <[email-masked]>
> *Cc:* Alexander Mayrhofer <[email-masked]>;
> [email-masked]
> *Betreff:* Re: [dns-privacy] dprive (bar) BoF?
>
>
>

---

From: Allison Mankin <[email-masked]>
Date: Sun, 12 Nov 2017 06:46:22 +0800

Great!  I've got zoom on my computer ready to roll

On 11 November 2017 at 16:14, tjw ietf <[email-masked]> wrote:

> https://www.ietf.org/registration/MeetingWiki/wiki/doku.php?
> id=100sidemeetings
>
> https://www.ietf.org/registration/MeetingWiki/wiki/doku.php?
> id=100sidemeetings2
>

---

From: "A. Schulze" <[email-masked]>
Date: Mon, 13 Nov 2017 10:16:56 +0100

> So I reserved the Code Lounge Wednesday at 20:00.  We will have some code.
how is remote participation possible?

Andreas