Subject: [dns-privacy] Minutes from DPRIVE side session IETF100

From: tjw ietf <[email-masked]>
Date: Thu, 16 Nov 2017 10:56:31 +0800

These are Jim Reid's excellent summary minutes from last night.  I will add
some of my comments to these later today.

Take a read and if you see anything off let us know.  Alternatively you can
just send a pull request:

https://github.com/DNSOP/wg-materials/blob/master/ietf100/dnsop-ietf100-minutes.txt

thanks
tim

---

From: tjw ietf <[email-masked]>
Date: Thu, 16 Nov 2017 10:59:48 +0800

Well my copy and paste failed:

https://github.com/DPRIV/wg-materials/blob/master/ietf100/ietf100-minutes.txt

Thanks Jim for setting me straight, again.

On Thu, Nov 16, 2017 at 10:56 AM, tjw ietf <[email-masked]> wrote:

>
> These are Jim Reid's excellent summary minutes from last night.  I will
> add some of my comments to these later today.
>
> Take a read and if you see anything off let us know.  Alternatively you
> can just send a pull request:
>
>

---

From: Terry Manderson <[email-masked]>
Date: Thu, 16 Nov 2017 03:21:31 +0000

Thankyou!!

Cheers
Terry

On 16/11/17, 12:59 pm, "dns-privacy on behalf of tjw ietf" <[email-masked] on behalf of [email-masked]> wrote:

    

    
    On Thu, Nov 16, 2017 at 10:56 AM, tjw ietf 
    <[email-masked]> wrote:

    These are Jim Reid's excellent summary minutes from last night.  I will add some of my comments to these later today. 

    Take a read and if you see anything off let us know.  Alternatively you can just send a pull request: 

    

    thanks
    tim