Subject: Re: Joint DNSEXT & NGTRANS agenda

From: Matt Crawford <[email-masked]>
Date: Mon, 06 Aug 2001 16:57:13 -0500

(Gee, I almost wish there had been time to catch up on mail before today...)

> Even if it is only a few records a couple of times a year, the
> customers will quickly bail and find a provider that can deal
> with the entropy. This is just another case of the point of pain
> not matching with the gain, so it simply won't happen.

These customers that bolt to avoid renumbering -- they will take their
portable IPv6 address blocks with them?

to unsubscribe send a message to [email-masked] with
the word 'unsubscribe' in a single line as the message text body.

---

From: "David R. Conrad" <[email-masked]>
Date: Tue, 07 Aug 2001 07:21:31 -0700

At 03:07 PM 8/7/2001 +0100, Tony Hain wrote:
>> These customers that bolt to avoid renumbering -- they will take
>> their portable IPv6 address blocks with them?

Portable IPv6 address blocks?  Interesting concept.

>The point was simply they would find a way to avoid recurring pain.

Yeah.  Like NAT.

Rgds,
-drc

---

From: "Tony Hain" <[email-masked]>
Date: Tue, 7 Aug 2001 15:07:40 +0100

Matt Crawford wrote:

> These customers that bolt to avoid renumbering -- they will take=20

The point was simply they would find a way to avoid recurring pain.=20

Tony
=20