Subject: Re: [dnsext] Comments on draft-ietf-dnsext-axfr-clarify-12

From: Alfred Hönes <[email-masked]>
Date: Fri, 8 Jan 2010 22:50:44 +0100 (MEZ)

At Thu, 7 Jan 2010 00:51:25 +0100 (MEZ), <[email-masked]> wrote:

> As the current active editor of the draft, I will sum up
> on Friday the changes already done on my working copy and
> present my current thoughts on a few remaining details
> to be addressed after closure of the WGLC.

Given the extended time frame for the WGLC per Andrew's message ...
  http://ops.IETF.ORG/lists/namedroppers/namedroppers.2009/msg03249.html

... the additional comments now coming in (thanks!), ...
and other (unrelated) urgent obligations,
I defer this sum-up report to Monday.

This will allow me to catch up with more comments and resulting
changes to the draft (already done and still to be done).

  Alfred.

---

From: Alfred Hönes <[email-masked]>
Date: Tue, 12 Jan 2010 14:28:07 +0100 (MEZ)

Folks,
following up the discussion, here's a summary from the change log
in my working copy of draft-ietf-dnsext-axfr-clarify, prepared on
behalf of the WGLC comments received so far:

   Changes since draft version -12 :

   o  renamed trailing section "13. Editors' Addresses"
      to (unnumbered) "Authors' Addresses" to make happy
      idnits, the draft submission tool, and the RFC Editor;
      AH marked "Editor"; updated page 1 boilerplate
   o  Note d) in 2.1.1 shortened, content partially merged into 2.1.5,
      additional elaborations there; similar changes to 2.2.1 Note h)
      and 2.2.5  (based on comments from Andreas Gustafsson)
   o  Changed 1st para of 2.2 and deleted old Section 2.2.1;
      renumbered 2.2.2 thru 2.2.6 accordingly (now aligned with 2.1.*);
      added note in 4.1.1 to conserve some semantics of old 2.2.1
      (based on comment from Andreas Gustafsson and Bill Manning)
   o  Discussion of old single-RR-per-response behavior moved from
      3.1 to 2.2 and amended to describe the issue
      (based on comments from Andreas Gustafsson)
   o  New eloborations on AD and CD bits in 2.2.1 Note e)
      (based on comments from Andreas Gustafsson)
   o  clarified objective (copy zone as served literally to secondary)
      and consequences for case-preserving name compression in 3. and
      3.4; requirement level for the latter demoted to SHOULD
      (comments from Brian Wellington and discussion with others
      including Andrew Sullivan and Paul Vixie)
   o  various editorial fixes and improvements (comments from
      Mark Andrews, Andreas Gustafsson, Niall O'Reilly)
   o  updated Acknowledgements

Kind regards,
  Alfred.

-- 

+------------------------+--------------------------------------------+
| TR-Sys Alfred Hoenes   |  Alfred Hoenes   Dipl.-Math., Dipl.-Phys.  |
| Gerlinger Strasse 12   |  Phone: (+49)7156/9635-0, Fax: -18         |
| D-71254  Ditzingen     |  E-Mail:  [email-masked]                     |
+------------------------+--------------------------------------------+