Subject: [dnsext] a new draft on zone creation

From: "Cindy Wang" <[email-masked]>
Date: Mon, 8 Feb 2010 10:34:14 +0800

Dear all,

We have a draft with,

Title:A mechanism for synchronization across name servers on zone creation

Abstract:
This memo describes the NEWZONE_NOTIFY opcode for DNS, by which a 
primary master server advises a set of slave servers that there is a 
zone has been created and that a query should be initiated to 
discover the new zone data.

This draft also specifies a mechanism for the slave servers to 
achieve authenticated synchronization of zone data as well as zone 
synchronization information with the primary when a zone is created 
on the primary.

please find the text at: http://www.ietf.org/id/draft-ietf-dnsext-newzone-notify-00.txt.

Thank you for your attention and sorry for the not so good format. ^_^

Thank you.

2010-02-08 

Cindy Wang
DNS Lab, CNNIC Labs
China INterent Network Information Center (CNNIC)
Phone: 8610-58813074
Email: [email-masked]
MSN: [email-masked]

---

From: Olafur Gudmundsson <[email-masked]>
Date: Sun, 07 Feb 2010 21:55:20 -0500

This draft is not an official working group draft,
I made the mistake of approving the draft by clicking on the wrong link.
I have

This is a valid idea to consider in the working group,
I have asked the editors to resubmit the draft as individual submission,
and ask the working group to adopt the work item.

     Olafur

On 07/02/2010 9:34 PM, Cindy Wang wrote:
> please find the text at: 
> http://www.ietf.org/id/draft-ietf-dnsext-newzone-notify-00.txt.
> ------------------------------------------------------------------------
> Cindy Wang
> DNS Lab, CNNIC Labs