Subject: [dnsext] [[email-masked]: [BEHAVE] 2nd WGLC, draft-ietf-behave-dns64-06]

From: Andrew Sullivan <[email-masked]>
Date: Wed, 17 Feb 2010 18:09:11 -0500

I'm writing in my capacity as an editor of the named document, and not
as DNSEXT Chair.

The 1st last call caused practically no reviews.  Reviews of this
document by people with DNS clue are urgently needed.  Please help!  I
am willing to thank with bevvies in Anaheim if it helps.

A

-- 
Andrew Sullivan
[email-masked]
Shinkuro, Inc.

Subject: [BEHAVE] 2nd WGLC, draft-ietf-behave-dns64-06
From: "Dan Wing" <[email-masked]>
To: <[email-masked]>
Cc: [email-masked]
Date: Wed, 17 Feb 2010 10:28:01 -0800
List-Id: mailing list of BEHAVE IETF WG <behave.ietf.org>

** We need at least 5 reviewers to tell us this document is ready 
** for submission to IESG.  Please email [email-masked] 
** with a subject line containing the document name, and "ready 
** to submit to IESG" or "not ready to submit to IESG" in the 
** message body.  If not ready to submit, please propose new text.

This email starts the 2nd WGLC for draft-ietf-behave-dns64-06, ending
in one week (Wednesday, February 24).  For reference, the first 
WGLC was for draft-ietf-behave-v6v4-framework-05.  

Differences from -05 (first WGLC) and -06 (2nd WGLC),
http://tools.ietf.org/rfcdiff?url2=draft-ietf-behave-dns64-06.txt

-d

_______________________________________________
Behave mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/behave

---

From: Mark Andrews <[email-masked]>
Date: Thu, 18 Feb 2010 17:44:31 +1100

o  The TTL field is set to the minimum of the TTL of the original A
      RR and the SOA RR for the queried domain.  (Note that in order to
      obtain the TTL of the SOA RR, the DNS64 does not need to perform a
      new query, but it can remember the TTL from the SOA RR in the
      negative response to the AAAA query.)

The SOA record in the negative response to the AAAA query is optional.
There are enough broken nameservers that don't respond to SOA queries
that it is not worth the effort of performing a SOA query.  600
seconds is a reasonable value to use as an alternative to the
negative response's ttl if it is not available.

Mark
-- 
Mark Andrews, ISC
1 Seymour St., Dundas Valley, NSW 2117, Australia
PHONE: +61 2 9871 4742                 INTERNET: [email-masked]