Subject: [dnsext] new version of draft registry-fixes posted

From: "Rose, Scott W." <[email-masked]>
Date: Mon, 22 Feb 2010 10:02:15 -0500

Just a maintenance release for people to use when discussing.  This -02
version incorporates all the proposed changes from:

http://ops.ietf.org/lists/namedroppers/namedroppers.2010/msg00064.html

Comments welcome, but use this email rather than the Gmail address in the
draft.  That is there because some strange reason our mail server bounces
stuff from the I-D tool.

Scott
===================================
Scott Rose
NIST
[email-masked]
ph: +1 301-975-8439
Google Voice: +1-571-249-3671

http://www.dnsops.gov/
===================================

---

From: Andrew Sullivan <[email-masked]>
Date: Mon, 22 Feb 2010 10:33:59 -0500

Dear colleagues,

> draft.  That is there because some strange reason our mail server bounces

Unless Scott or I hears something by next Monday (2010-03-01, the -00
cutoff date), I'll take the silence as agreement that all the LC
comments were addressed and I'll do the PROTO write-up and send this
to the IESG.

Thanks!

A

-- 
Andrew Sullivan
[email-masked]
Shinkuro, Inc.