Subject: Re: [dnsext] Result of expert review for RRTYPE request: TALINK

From: Alfred Hönes <[email-masked]>
Date: Sun, 14 Feb 2010 17:36:52 +0100 (MEZ)

At Sat, 13 Feb 2010 10:22:35 -0500 , Roy Arends wrote:

> Dear colleagues,
>
> After due consideration under the terms of RFC 5395, the request
> for the RRTYPE assignment TALINK has been approved.
> 
> Kind regards,
> 
> Roy

Just to avoid confusion
(the "3-week" period obviously has been extended, and my brain
already leaked a bit):     :-)

This approval now refers to
         draft-wijngaards-dnsop-trust-history-02
-- correct?

(Having a pointer to the document should help to recall the context.)

Kind regards,
  Alfred.

---

From: "Roy Arends" <[email-masked]>
Date: Mon, 15 Feb 2010 23:42:26 -0500

>          draft-wijngaards-dnsop-trust-history-02

Correct!

Roy