Subject: [dnsext] Re: 2nd RFD: comp.protocols.dns.std moderated (remove)

From: Andrew Sullivan <[email-masked]>
Date: Wed, 24 Feb 2010 10:13:16 -0500

On Wed, Feb 24, 2010 at 10:04:54AM +0000, Jonathan de Boyne Pollard wrote:
>>
>>
>> This is a formal Request for Discussion (RFD) to remove moderated  
>> newsgroup comp.protocols.dns.std.
>>
>> RATIONALE:
>>
>> Probe posts to this group resulted in bounces.
>>
>> <[email-masked]>  (expanded from<[email-masked]>): host webster.isc.org[2001:4f8:1:d::12] said: 550 5.1.1<[email-masked]>: Recipient address rejected: User unknown in local recipient table (in reply to RCPT TO command)
>>
>> PROPONENT:
>>
>> Alexander Bartolich <[email-masked]>
>>
> For those on the mailing list that aren't aware, this removal notice has  
> been posted three times to the comp.protocols.dns.std newsgroup.
>
> It appears that this is as simple as someone forgetting to  
> update/migrate the moderator address a while back.  One part of the RFD  
> announcement lists <[email-masked]> as the submission address  
> for the mailing list, for example.

You're not allowed to post to the namedroppers list unless you're a
subscriber anyway.

Also, I'm not even sure that the IETF process rules regard this sort
of gateway as appropriate.  I'd have to investigate.

Finally, if nobody's using it (true by definition, since it isn't
working), why maintain it?

A

-- 
Andrew Sullivan
[email-masked]
Shinkuro, Inc.

---

From: Paul Vixie <[email-masked]>
Date: Wed, 24 Feb 2010 18:22:07 +0000

i created comp.protocols.dns.std a few years ago and ran the gateway for a
while and then clearly forgot about it.  nobody except me reads usenet any
more.  i think it's safe to kill this newsgroup.

---

From: Alexander Bartolich <[email-masked]>
Date: Wed, 24 Feb 2010 21:59:30 +0100

[ Moderators note: Post was moderated, either because it was posted by
   a non-subscriber, or because it was over 20K.  
   With the massive amount of spam, it is easy to miss and therefore 
   delete relevant posts by non-subscribers. 
   Please fix your subscription addresses. ]

> more.  i think it's safe to kill this newsgroup.

Thank you for this clear statement.
The Big 8 Management Board will take a vote on the group in about two weeks.

Ciao

     Alexander.

---

From: Jonathan de Boyne Pollard <[email-masked]>
Date: Wed, 24 Feb 2010 10:04:54 +0000