Subject: [dnsext] Agenda up, and call for items [[email-masked]: 79th IETF DRAFT Agenda]

From: Andrew Sullivan <[email-masked]>
Date: Fri, 1 Oct 2010 14:28:06 -0400

Dear colleagues,

The draft agenda is up.  We're scheduled on Thursday at 13:00.  Here
are the conflicts:

1300-1500 Afternoon Session I
Valley Ballroom C	INT	dnsext	 DNS Extensions WG
Pearl	IRTF	samrg	 Scalable Adaptive Multicast Research Group
Emerald	OPS	bmwg	 Benchmarking Methodology WG
Garden Ballroom 1	RAI	siprec	 SIP Recording WG
Jade 1	RTG	forces	 Forwarding and Control Element Separation WG
Valley Ballroom A	RTG	idr	 Inter-Domain Routing WG
Valley Ballroom B	SEC	saag	 Security Area Open Meeting
Garden Ballroom 2	TSV	tcpm	 TCP Maintenance and Minor Extensions WG

Please let us (Olafur and me) know if this presents a problem, keeping
in mind that changing things could make them worse.

At the same time, you may regard this as a call for items you want to
add to the agenda.

Best regards,

Andrew

-- 
Andrew Sullivan
[email-masked]
Shinkuro, Inc.

Subject: 79th IETF DRAFT Agenda
From: IETF Agenda <[email-masked]>
To: Working Group Chairs <[email-masked]>
Cc: [email-masked]
Date: Fri, 1 Oct 2010 11:07:15 -0700 (PDT)
List-Id: Working Group Chairs <wgchairs.ietf.org>

The DRAFT agenda is ready for viewing.  Please note the cutoff date for
requests to reschedule Working Group and BOF meetings is October 11, 2010
17:00 PT.  The final agenda will be published on October 15, 2010.

https://datatracker.ietf.org/meeting/79/agenda.html
https://datatracker.ietf.org/meeting/79/agenda.txt

http://www.ietf.org/meeting/79/index.html

Thanks,
Wanda

Only 36 days until the Beijing IETF!
Online registration for the IETF meeting is at:
http://www.ietf.org/meetings/79/

---

From: Olafur Gudmundsson <[email-masked]>
Date: Mon, 25 Oct 2010 11:02:15 -0400

The date and time for the working group changed,
We are now scheduled for Wed at 13:000- 15:00 in the Valley Ballroom A.

Other sessions taking place at the same time are:
Valley Ballroom B	APP	alto	 Application-Layer Traffic Optimization WG
Jade 1	INT	autoconf	 Ad-Hoc Network Autoconfiguration WG
Valley Ballroom A	INT	dnsext	 DNS Extensions WG
Garden Ballroom 3	OPS	eman	 Energy Management WG
Emerald	OPS	mboned	 MBONE Deployment WG
Pearl	RAI	siprec	 SIP Recording WG
Valley Ballroom C	RTG	ccamp	 Common Control and Measurement Plane WG
Garden Ballroom 1	SEC	ipsecme	 IP Security Maintenance and Extensions WG

	Olafur