Subject: subtla ip6.int greenlight

From: [email-masked]
Date: Wed, 18 Aug 1999 16:08:14 -0700 (PDT)

Hi,
	I received this note today.
	-------------------------------------------------
Date: Wed, 18 Aug 1999 15:40:04 -0700

Bill,

You have the green light for IN-ADDR delegations of IPv6 sub-TLAs.
The new IPv6 files are on the IANA website.

Thanks.
	--------------------------------------------------

	APNIC:

Aug 18 15:19:16 dot named[210]: slave zone "2.0.1.0.0.2.ip6.int" (IN) loaded (se
rial 1999081601)
ug 18 15:19:19 dot named[210]: slave zone "3.0.1.0.0.2.ip6.int" (IN) loaded (se
rial 1999073001)

	ARIN:
Aug 18 15:19:23 dot named[210]: Err/TO getting serial# for "4.0.1.0.0.2.ip6.int"
Aug 18 15:19:24 dot named-xfer[31504]: [192.149.252.21] not authoritative for 4.
0.1.0.0.2.ip6.int, SOA query got rcode 0, aa 0, ancount 0, aucount 13
Aug 18 15:19:37 dot named[210]: Err/TO getting serial# for "5.0.1.0.0.2.ip6.int"
Aug 18 15:19:38 dot named-xfer[31505]: [192.149.252.21] not authoritative for 5.
0.1.0.0.2.ip6.int, SOA query got rcode 0, aa 0, ancount 0, aucount 13

	RIPE:

Aug 18 15:19:14 dot named[210]: slave zone "7.0.1.0.0.2.ip6.int" (IN) loaded (serial 1999073001)
Aug 18 15:19:46 dot named[210]: slave zone "6.0.1.0.0.2.ip6.int" (IN) loaded (serial 1999081702)

--bill

---

From: Shane Kerr <[email-masked]>
Date: Thu, 19 Aug 1999 12:56:32 -0400 (EDT)

Bill,

I've looked at our zone files, and corrected an error in the SOA field. 
Your named-xfer should (hopefully) work properly now. 

In the future, it would probably be easier on everyone if you first
contacted me (or Kim) directly if there's a technical problem.  This DNS
issue is the kind of bootstrapping problem I was hoping to avoid when I
tried contacting you last month.

We're all new at this, and ARIN really is here to help.  Nothing gets
saved to /dev/null by my .procmailrc, and my phone is almost always free. 
:)

--
Shane Kerr <[email-masked]>
Software Engineer
American Registry for Internet Numbers
+1 703-227-9877

---

From: Bill Manning <[email-masked]>
Date: Thu, 19 Aug 1999 11:10:08 -0700 (PDT)

> Your named-xfer should (hopefully) work properly now. 

	Thanks!

> tried contacting you last month.

	You did tell me that these were working servers. Just like 
	the RIPE & APNIC folks told me they had working servers.
	Just in a hurry to get the DNS piece working since ARIN, 
	along with the other RIRs have been busy delegating sub-blocks
	for a couple of weeks now.

--bill