Subject: Agenda for Minneapolis

From: "Ray Plzak" <[email-masked]>
Date: Sun, 11 Mar 2001 20:27:16 -0500

To all:

Below is the proposed dnsop wg agenda for Minneapolis.  Any comments?

Ray
********************

*) Open meeting, welcome, and agenda bashing.

*) Scribe and blue sheet.

*) draft-ietf-dnsop-keyhand-03.txt (Ed Lewis)

*) *NEW*: draft-ietf-dnsop-parent-sig-00.txt (Miek Gieben)

*) draft-ietf-dnsop-hardie-shared-root-server-02.txt (Ted Hardie)

*) draft-ietf-dnsop-ohta-shared-root-server-00.txt (Masataka Ohta)

*) draft-ietf-dnsop-ohta-shared-root-server-test-00.txt (Masataka
   Ohta)

*) draft-ietf-dnsop-rollover-00.txt (D. Eastlake, M. Andrews)

*) NEW: draft-ietf-dnsop-inaddr-required-00.txt (Daniel Senie)

*) IPv6 DNS (Randy Bush)

*) AOB

*) Closing

---

From: Randy Bush <[email-masked]>
Date: Sun, 11 Mar 2001 18:59:21 -0800

> *) IPv6 DNS (Randy Bush)

i am hoping that ngtrans folk, such as alain durand, could do this part.

randy