Subject: Dns not respond to some queries...

From: Juan Tommasone <[email-masked]>
Date: Tue, 17 Apr 2001 10:45:28 -0300

Hi, 
I have a Dns Server w/W2k....We recieve mails from some domains, but not all
!!. 
Did you know why this happens ??
whats the problem could be??

Juan Tommasone
Docuprint
Sistemas
Tel.4343-4747 {int.1502}
 <<Juan Tommasone (E-mail).vcf>>

---

From: Juan Tommasone <[email-masked]>
Date: Tue, 17 Apr 2001 13:30:00 -0300

Thanks everyone to respond my question.

The problem was that the MX record was an IP address instead of an A
(record).

Its stupid, I know, this little things makes me feel an ignorant...

A question that remains in my head is why some domains worked and others
dont...it's strange... 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: Tuesday, April 17, 2001 12:36 PM
To: Juan Tommasone
Cc: [email-masked]'
Subject: Re: Dns not respond to some queries... 

> This message is in MIME format. Since your mail reader does not understand
> this format, some or all of this message may not be legible.
> 
> ------_=_NextPart_000_01C0C744.A98C27D0
> Content-Type: text/plain;
> 	charset="iso-8859-1"
> 
> Hi, 

docuprint.com.          1H IN MX        10 200.32.93.250.

	200.32.93.250 is not a hostname.  MX records take hostnames.

> ------_=_NextPart_000_01C0C744.A98C27D0
> Content-Type: application/octet-stream;
> 	name="Juan Tommasone (E-mail).vcf"
> Content-Disposition: attachment;
> 	filename="Juan Tommasone (E-mail).vcf"
> 
> BEGIN:VCARD
> VERSION:2.1
> N:Tommasone;Juan;;Sr.
> FN:Juan Tommasone (E-mail)
> ORG:Docuprint S.A.;Sistemas
> TITLE:Administrador de redes
> TEL;WORK;VOICE:+54 43434747
> TEL;HOME;VOICE:+54 (011) 4542-4687
> EMAIL;PREF;INTERNET:[email-masked]
> REV:20010117T160356Z
> END:VCARD
> 
> ------_=_NextPart_000_01C0C744.A98C27D0--
--
Mark Andrews, Nominum Inc.
1 Seymour St., Dundas Valley, NSW 2117, Australia
PHONE: +61 2 9871 4742                 INTERNET: [email-masked]