Subject: WG Last Call

From: "Ray Plzak" <[email-masked]>
Date: Wed, 2 May 2001 02:56:30 -0400

This is the working group last call for
draft-ietf-dnsop-hardie-shared-root-server-05.txt.  At the WG meeting in
Minneapolis it was the consensus of those present that this document go to
WG last call.  All previous comments have been considered and included as
appropriate by the author.  This last call will end on 16 May 2001.

Ray

---

From: Bill Manning <[email-masked]>
Date: Wed, 2 May 2001 01:23:08 -0700 (PDT)

% 
% 
% This is the working group last call for
% draft-ietf-dnsop-hardie-shared-root-server-05.txt.  At the WG meeting in
% Minneapolis it was the consensus of those present that this document go to
% WG last call.  All previous comments have been considered and included as
% appropriate by the author.  This last call will end on 16 May 2001.
% 
% Ray
% 

I beleive the name of the draft has changed.

-- 
--bill

---

From: "Ray Plzak" <[email-masked]>
Date: Wed, 2 May 2001 04:33:06 -0400

The secretariat would not allow the change.  This was reported by Ted at the
Minneapolis meeting.

Ray

> -----Original Message-----
> From: Bill Manning [mailto:[email-masked]]
> Sent: Wednesday, May 02, 2001 4:23 AM
> To: [email-masked]
> Cc: "DNSOP WG (E-mail)"
> Subject: Re: WG Last Call
>
>
> %
> %