Subject: Call for Agenda Items

From: "Ray Plzak" <[email-masked]>
Date: Mon, 12 Nov 2001 14:05:27 -0500

Does anyone have anything that they want considered for the agenda for our
meeting in Salt Lake City?

Ray

---

From: "Larson, Matt" <[email-masked]>
Date: Thu, 15 Nov 2001 08:43:46 -0500

> Does anyone have anything that they want considered for the 
> agenda for our meeting in Salt Lake City?

I'd like to talk about draft-ietf-dnsop-bad-dns-res-00.txt.

Matt
--
Matt Larson <[email-masked]>
VeriSign Global Registry Services
+1 703 948-3239 (voice)