Subject: RE: I-D ACTION:draft-ietf-dnsop-inaddr-required-04.txt

From: "Ray Plzak" <[email-masked]>
Date: Tue, 1 Apr 2003 07:00:36 -0500

The way to change policy in the ARIN region is to use the policy
process.  Please see

	http://www.arin.net/policy/index.html

An RFC will not change a policy in the ARIN region.

Ray

> -----Original Message-----
> From: Dean Anderson [mailto:[email-masked]] 
> Sent: Monday, March 31, 2003 4:48 PM
> To: Ray Plzak
> Cc: [email-masked]
> Subject: RE: I-D ACTION:draft-ietf-dnsop-inaddr-required-04.txt
> 
> 
> The goal of this draft is to dictate a change in policy at 
> ARIN and other
> registry's.  The authors know about that in-addr is not 
> required. They are
> trying to change that.
> 
> 		--Dean
> 
> On Mon, 31 Mar 2003, Ray Plzak wrote:
> 
> >
> > In paragraph 2 the following is stated:
> >
> > "ARIN's policy requires ISPs to maintain IN-ADDR for /16 or larger
> > allocations. For smaller allocations, ARIN can provide 
> IN-ADDR for /24
> > and shorter prefixes."
> >
> > The ARIN policy statement is:
> >
> > "All ISPs receiving a /16 or larger block of space (>= 256 
> /24s) from
> > ARIN will be responsible for maintaining all IN-ADDR.ARPA 
> domain records
> > for their respective customers. For blocks smaller than 
> /16, ARIN can
> > maintain IN-ADDRs through the use of the SWIP template for 
> reassignments
> > of /24 and shorter prefixes."
> >
> >
> > The policy does not require in-addr service.  What it means 
> is that if
> > in-addr service is desired then the responsibility for 
> allocations of
> > /16 or shorter prefixes is that of the ISP receiving the 
> allocation.  If
> > the prefix is longer than a /16 and shorter than a /24, 
> then ARIN will
> > provide the service if desired.
> >
> > Ray
> >
> > 
> #-------------------------------------------------------------
> ---------
> > # To unsubscribe, send a message to <[email-masked]>.
> >
> 

#----------------------------------------------------------------------
# To unsubscribe, send a message to <[email-masked]>.

---

From: Randy Bush <[email-masked]>
Date: Tue, 1 Apr 2003 08:39:00 -0800

> The goal of this draft is to dictate a change in policy at ARIN
> and other registry's.

cool!  i did not realize rfcs had such power.  i will now write
some rfcs to 
  o end world hunger,
  o end all war, and
  o let everyone eat cake

<sheesh>!

randy

---

From: Dean Anderson <[email-masked]>
Date: Tue, 1 Apr 2003 16:22:52 -0500 (EST)

I agree.  What happens in the case where an RFC contradicts the policy of
a registry?

		--Dean

---

From: "Ray Plzak" <[email-masked]>
Date: Wed, 2 Apr 2003 06:38:25 -0500

Then the authors of the RFC or some other interested party should make a
policy proposal following the policy process.  This was done previously
with regard to IPv6 end sites [RFC 3177 "IAB/IESG Recommendations on
IPv6 Address Allocations to Sites"].

Ray

> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Dean Anderson
> Sent: Tuesday, April 01, 2003 4:23 PM
> To: Ray Plzak
> Cc: [email-masked]