Subject: [DNSOP] Agenda Items for Minneapolis?

From: David Meyer <[email-masked]>
Date: Wed, 17 Sep 2003 14:38:50 -0700

Folks, 
 
        Its time to start thinking about DNSOP agenda items for 
        Minneapolis. Please forward any agenda items to Rob and I.
 
        Thanks, 
 
        Dave 

#----------------------------------------------------------------------
# To unsubscribe, send a message to <[email-masked]>.

---

From: "Eric A. Hall" <[email-masked]>
Date: Wed, 17 Sep 2003 20:59:28 -0500

>         Minneapolis. Please forward any agenda items to Rob and I.

Can we get the minutes from the last meeting posted?

-- 
Eric A. Hall                                        http://www.ehsco.com/
Internet Core Protocols          http://www.oreilly.com/catalog/coreprot/

---

From: David Meyer <[email-masked]>
Date: Thu, 18 Sep 2003 07:31:10 -0700

>> Can we get the minutes from the last meeting posted?

Sure. That's my fault for letting that one get by. Will try to
get it done today. Dave
#----------------------------------------------------------------------
# To unsubscribe, send a message to <[email-masked]>.