Subject: [dnsop] please review draft-malamud-keyword-discovery-03.txt

From: David Meyer <[email-masked]>
Date: Wed, 30 Mar 2005 23:19:06 -0800

Folks,

	Our AD (and others) have asked if we could review 
	draft-malamud-keyword-discovery-03.txt. If you have the
	time, a critical review would be much appreciated.

	Thanks,

	Dave & Rob

---

From: David Meyer <[email-masked]>
Date: Thu, 31 Mar 2005 09:32:26 -0800

Folks,

> 	time, a critical review would be much appreciated.

	Brief update. The IESG would like our feedback on this
	document within a 2 weeks, if possible (say by around 15
	Apr 2005). 

	Thanks again for your time and consideration on this one.

	Dave & Rob