Subject: Re: [dnsop] Removing ip6.int

From: JINMEI Tatuya / 神明達哉 <[email-masked]>
Date: Sat, 07 Oct 2006 03:02:59 +0900

>>>>> On Thu, 6 Apr 2006 10:21:35 -0700, 
>>>>> David Conrad <[email-masked]> said:

> Looking for a bit of advice...

> On 1 June 2006, the RIRs are going to stop providing support for
> ip6.int.

> Is there any reason anyone can think of that says we shouldn't remove
> ip6 from the int zone?

[Just out of curiosity, not intending to make any opinion for or
against the action]

I recently noticed that ip6.int was removed from the .int zone.
Assuming that .int is a pretty stable zone (i.e., not frequently
modified) and that it adopts the common YYYYMMDDnn format for SOA
serial, I guess it was done on September 9th, 2006 from the dig output
pasted below.  Is my speculation correct?  (I googled, but could not
find any press release or announcement about this action)

					JINMEI, Tatuya
					Communication Platform Lab.
					Corporate R&D Center, Toshiba Corp.
					[email-masked]

% dig @192.0.34.126 ip6.int     

; <<>> DiG 9.3.2 <<>> @192.0.34.126 ip6.int
; (1 server found)
;; global options:  printcmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: NXDOMAIN, id: 41817
;; flags: qr aa rd; QUERY: 1, ANSWER: 0, AUTHORITY: 1, ADDITIONAL: 0

;; QUESTION SECTION:
;ip6.int.                       IN      A

;; AUTHORITY SECTION:
int.                    86400   IN      SOA     dns1.icann.org. noc.icann.org. 2006090900 3600 1800 604800 86400

;; Query time: 134 msec
;; SERVER: 192.0.34.126#53(192.0.34.126)
;; WHEN: Sat Oct  7 02:57:40 2006
;; MSG SIZE  rcvd: 79
.
dnsop resources:_____________________________________________________
web user interface: http://darkwing.uoregon.edu/~llynch/dnsop.html
mhonarc archive: http://darkwing.uoregon.edu/~llynch/dnsop/index.html

---

From: David Conrad <[email-masked]>
Date: Fri, 6 Oct 2006 18:13:01 -0700

Hi Jinmei,

> pasted below.  Is my speculation correct?

Nope.  I pulled the delegation around June 9 or so (don't remember  
the exact date).

Rgds,
-drc

.

---

From: JINMEI Tatuya / 神明達哉 <[email-masked]>
Date: Sat, 07 Oct 2006 15:08:52 +0900

>>>>> On Fri, 6 Oct 2006 18:13:01 -0700, 

> Nope.  I pulled the delegation around June 9 or so (don't remember  

Ah, I see.  Thanks for the prompt response.

					JINMEI, Tatuya