Subject: Re: [DNSOP] Email List Archives broken?

From: Peter Koch <[email-masked]>
Date: Sun, 25 Feb 2007 11:48:50 +0100

> the pre-NOV-30 archives are temporarily unavailable. The files have been
> deleted from their previous location and will be made available together
> with the more recent data soon. Apologies for the inconvenience.

Thanks to the Secretariat, the DNSOP archives are available again starting at

	<http://www1.ietf.org/mail-archive/web/dnsop/current/index.html>

Messages date back as far as January 2001 when the WG was approved by the IESG.

-Peter

_______________________________________________
DNSOP mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dnsop

---

From: Peter Koch <[email-masked]>
Date: Sun, 25 Feb 2007 11:48:50 +0100

-Peter