Subject: [DNSOP] Re: Review of draft-jabley-as112-ops-00

From: Stephane Bortzmeyer <[email-masked]>
Date: Tue, 4 Dec 2007 17:37:10 +0100

On Wed, Jun 27, 2007 at 11:27:07PM +0200,
 Stephane Bortzmeyer <[email-masked]> wrote 
 a message of 52 lines which said:

> (for instance, hostname.as112.net could be replaced by the protocol
> which will instantiate RFC 4892).

Now that we have RFC 5001 and since this specific issue does not seem
handled in draft-ietf-dnsop-as112-ops-01.txt, I would like to repost
my suggested text, for inclusion in the above draft:

> This document explicits the *current* practices of AS112 operators
> and does not claim these practices are ideal. Its purpose is to
> inform the community about the actual working of AS112, not to
> normalize best practices.

Advices?

_______________________________________________
DNSOP mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dnsop

---

From: Stephane Bortzmeyer <[email-masked]>
Date: Tue, 4 Dec 2007 17:37:10 +0100

Advices?