Subject: [DNSOP] Microsoft updates RFC 2606

From: Stephane Bortzmeyer <[email-masked]>
Date: Fri, 6 Mar 2009 09:07:49 +0100

I just discovered that Microsoft registered tempuri.com (and .org) and
apparently promotes them for use in documentation and examples,
ignoring RFC 2606.

http://www.google.com/search?q="tempuri"+site%3Amicrosoft.com

---

From: Jaap Akkerhuis <[email-masked]>
Date: Fri, 06 Mar 2009 11:12:52 +0100

Actually, if you read the text at that link, it is for using in
experimental XML namespaces.

	jaap