Subject: [DNSOP] I-D Action: draft-ietf-dnsop-dnssec-dps-framework-05.txt

From: [email-masked]
Date: Fri, 02 Sep 2011 12:43:45 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories. This draft is a work item of the Domain Name System Operations Working Group of the IETF.

	Title           : DNSSEC Policy &amp; Practice Statement Framework
	Author(s)       : Fredrik Ljunggren
                          Anne-Marie Eklund-Lowinder
                          Tomofumi Okubo
	Filename        : draft-ietf-dnsop-dnssec-dps-framework-05.txt
	Pages           : 26
	Date            : 2011-09-02

   This document presents a framework to assist writers of DNSSEC Policy
   and Practice Statements such as Domain Managers and Zone Operators on
   both the top-level and secondary level, who is managing and operating
   a DNS zone with Security Extensions (DNSSEC) implemented.

   In particular, the framework provides a comprehensive list of topics
   that should be considered for inclusion into a DNSSEC Policy
   definition and Practice Statement.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-dnsop-dnssec-dps-framework-05.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

This Internet-Draft can be retrieved at:
ftp://ftp.ietf.org/internet-drafts/draft-ietf-dnsop-dnssec-dps-framework-05.txt

---

From: Fredrik Ljunggren <[email-masked]>
Date: Fri, 2 Sep 2011 21:57:41 +0200

Dear WG,

A new version of the dps framework draft has been submitted to address the issues raised by the working group. The update also includes fixing of lingual errors and typos (thanks the Stephen Morris for the unfailing proof reading of this comprehensive document).

 -- Fredrik

On 2011-09-02, at 21:43, [email-masked] wrote:

> _______________________________________________
> DNSOP mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dnsop