Subject: [DNSOP] DNS Server Selection document last call in MIF

From: Stephen Morris <[email-masked]>
Date: Mon, 19 Sep 2011 18:03:08 -0700

In case you are not following MIF, nor have seen the email Andrew sent
to DNSEXT, there is a last call in MIF of

http://tools.ietf.org/id/draft-ietf-mif-dns-server-selection-03.txt

... that may be of interest to people here.

Stephen

---

From: Florian Weimer <[email-masked]>
Date: Fri, 23 Sep 2011 09:29:20 +0000

> ... that may be of interest to people here.

Curious.  Is there an API proposal somewhere?  I can't see how this can
be implemented on top of the BSD sockets API, especially not with the
weak end system model.

-- 
Florian Weimer                <[email-masked]>
BFK edv-consulting GmbH       http://www.bfk.de/
Kriegsstraße 100              tel: +49-721-96201-1
D-76133 Karlsruhe             fax: +49-721-96201-99