Subject: [DNSOP] MIME type for zone files?

From: Stephane Bortzmeyer <[email-masked]>
Date: Thu, 31 May 2012 08:12:12 +0200

I have a REST application which sends zone files (master zone file
format, RFC 1035). Is there a MIME type for this? I do not find it in
IANA registry. text/plain is too... plain. text/x-zonefile is
deprecated by the RFC-to-be "draft-ietf-appsawg-xdash", which suggests
something like text/afnic-fr-zonefile.

---

From: Mark Andrews <[email-masked]>
Date: Thu, 31 May 2012 17:40:43 +1000

In message <[email-masked]>, Stephane Bortzmey
> something like text/afnic-fr-zonefile.

Not that I'm aware of.  You could always apply for a mime type.

-- 
Mark Andrews, ISC
1 Seymour St., Dundas Valley, NSW 2117, Australia
PHONE: +61 2 9871 4742                 INTERNET: [email-masked]

---

From: SM <[email-masked]>
Date: Thu, 31 May 2012 07:48:49 -0700

Hi Stephane,
>IANA registry. text/plain is too... plain. text/x-zonefile is

See RFC 4027 for application/dns and text/dns.

Regards,
-sm