Subject: [DNSOP] I-D Action: draft-ietf-dnsop-dnssec-dps-framework-08.txt

From: [email-masked]
Date: Tue, 05 Jun 2012 07:50:03 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories. This draft is a work item of the Domain Name System Operations Working Group of the IETF.

	Title           : A Framework for DNSSEC Policies and DNSSEC Practice Statements
	Author(s)       : Fredrik Ljunggren
                          Anne-Marie Eklund Lowinder
                          Tomofumi Okubo
	Filename        : draft-ietf-dnsop-dnssec-dps-framework-08.txt
	Pages           : 28
	Date            : 2012-06-05

   This document presents a framework to assist writers of DNSSEC
   Policies and DNSSEC Practice Statements, such as Domain Managers and
   Zone Operators on both the top-level and secondary level, who are
   managing and operating a DNS zone with Security Extensions (DNSSEC)
   implemented.

   In particular, the framework provides a comprehensive list of topics
   that should be considered for inclusion into a DNSSEC Policy
   definition and Practice Statement.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-dnsop-dnssec-dps-framework-08.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

This Internet-Draft can be retrieved at:
ftp://ftp.ietf.org/internet-drafts/draft-ietf-dnsop-dnssec-dps-framework-08.txt

The IETF datatracker page for this Internet-Draft is:
https://datatracker.ietf.org/doc/draft-ietf-dnsop-dnssec-dps-framework/

---

From: Fredrik Ljunggren <[email-masked]>
Date: Tue, 5 Jun 2012 16:53:29 +0200

A new and hopefully final version of the dps framework draft has been submitted, incorporating the previously announced edits. Please review.

- Fredrik

On 2012-06-05, at 16:50, [email-masked] wrote:

> _______________________________________________
> DNSOP mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dnsop