Subject: [DNSOP] IPR Disclosure: VeriSign, Inc.'s Statement about IPR related to draft-ietf-dnsop-rfc4641bis-13 and draft-koch-dnsop-dnssec-operator-change-04

From: IETF Secretariat <[email-masked]>
Date: Thu, 06 Dec 2012 09:20:11 -0800

Dear Olaf M. Kolkman, Matthijs Mekking, R. (Mie Gieben:

 An IPR disclosure that pertains to your Internet-Draft entitled "DNSSEC
Operational Practices, Version 2" (draft-ietf-dnsop-rfc4641bis) was submitted to
the IETF Secretariat on 2012-12-05 and has been posted on the "IETF Page of
Intellectual Property Rights Disclosures"
(https://datatracker.ietf.org/ipr/1924/). The title of the IPR disclosure is
"VeriSign, Inc.'s Statement about IPR related to draft-ietf-dnsop-rfc4641bis-13
and draft-koch-dnsop-dnssec-operator-change-04."");

The IETF Secretariat

---

From: SM <[email-masked]>
Date: Thu, 06 Dec 2012 11:13:49 -0800

>and draft-koch-dnsop-dnssec-operator-change-04."");

The IPR disclosure at https://datatracker.ietf.org/ipr/1924/ does not 
mention RFC 4641.  As draft-ietf-dnsop-rfc4641bis-13 is based on RFC 
4641, does the submitter believe that an IPR disclosure is required 
for RFC 4641?

Regards,
-sm

---

From: "Jiankang YAO" <[email-masked]>
Date: Mon, 24 Dec 2012 11:55:52 +0800

----- Original Message ----- 
From: "SM" <[email-masked]>
To: <[email-masked]>; <[email-masked]>
Cc: <[email-masked]>; <[email-masked]>; <[email-masked]>; <[email-masked]>; <[email-masked]>; <[email-masked]>; <[email-masked]>; <[email-masked]>
Sent: Friday, December 07, 2012 3:13 AM
Subject: Re: [DNSOP] IPR Disclosure: VeriSign, Inc.'s Statement about IPR related to draft-ietf-dnsop-rfc4641bis-13 and draft-koch-dnsop-dnssec-operator-change-04

> 4641, does the submitter believe that an IPR disclosure is required 

I am interested in this question too since rfc4641bis and rfc4641 share a lot of points.

Jiankang Yao
> Regards,
> -sm 
> 
> _______________________________________________
> DNSOP mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dnsop

---

From: "Jiankang YAO" <[email-masked]>
Date: Mon, 24 Dec 2012 11:55:52 +0800

----- Original Message ----- 
From: "SM" <[email-masked]>
To: <[email-masked]>; <[email-masked]>
Cc: <[email-masked]>; <[email-masked]>; <[email-masked]>; <[email-masked]>; <[email-masked]>; <[email-masked]>; <[email-masked]>; <[email-masked]>
Sent: Friday, December 07, 2012 3:13 AM
Subject: Re: [DNSOP] IPR Disclosure: VeriSign, Inc.'s Statement about IPR related to draft-ietf-dnsop-rfc4641bis-13 and draft-koch-dnsop-dnssec-operator-change-04

Jiankang Yao