Subject: Re: [DNSOP] IPR Disclosure: VeriSign, Inc.'s Statement about IPR related to draft-ietf-dnsop-rfc4641bis-13 and draft-koch-dnsop-dnssec-operator-change-04

From: "White, Russell" <[email-masked]>
Date: Fri, 4 Jan 2013 20:19:02 +0000

We have reviewed and Verisign believes that no change to its IPR disclosure is required at this time.

Russ

________________________________________
From: Jiankang YAO [[email-masked]]
Sent: Sunday, December 23, 2012 10:55 PM
To: [email-masked]; Patent Licensing; SM
Cc: [email-masked]; White, Russell; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]
Subject: Re: [DNSOP] IPR Disclosure: VeriSign, Inc.'s Statement about IPR related to draft-ietf-dnsop-rfc4641bis-13     and draft-koch-dnsop-dnssec-operator-change-04

----- Original Message -----
From: "SM" <[email-masked]>
To: <[email-masked]>; <[email-masked]>
Cc: <[email-masked]>; <[email-masked]>; <[email-masked]>; <[email-masked]>; <[email-masked]>; <[email-masked]>; <[email-masked]>; <[email-masked]>
Sent: Friday, December 07, 2012 3:13 AM
Subject: Re: [DNSOP] IPR Disclosure: VeriSign, Inc.'s Statement about IPR related to draft-ietf-dnsop-rfc4641bis-13 and draft-koch-dnsop-dnssec-operator-change-04

> The IPR disclosure at https://datatracker.ietf.org/ipr/1924/ does not
> mention RFC 4641.  As draft-ietf-dnsop-rfc4641bis-13 is based on RFC
> 4641, does the submitter believe that an IPR disclosure is required
> for RFC 4641?
>

I am interested in this question too since rfc4641bis and rfc4641 share a lot of points.

Jiankang Yao
> Regards,
> -sm
>
> _______________________________________________
> DNSOP mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dnsop

---

From: SM <[email-masked]>
Date: Fri, 04 Jan 2013 16:11:23 -0800

Hi Russ,
>disclosure is required at this time.

Thanks.

Regards,
-sm