Subject: [DNSOP] Vancouver Agenda finalized

From: Tim Wicinski <[email-masked]>
Date: Sun, 3 Nov 2013 01:05:26 -0400

I uploaded the initial one a few weeks ago but it needed some fleshing 
out. I believe this is the next to last one.

http://www.ietf.org/proceedings/88/agenda/agenda-88-dnsop

If I don't have slides from you, please send them along.  I will start 
putting all the pieces together monday morning.

thanks
tim

---

From: Mark Andrews <[email-masked]>
Date: Sun, 03 Nov 2013 19:13:35 +1100

In message <[email-masked]>, Tim Wicinski writes:
> _______________________________________________
> DNSOP mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dnsop

If there is still space Evan Hunt will talk to

	draft-andrews-dnsop-pd-reverse
	draft-andrews-dnsop-updating- parent-zones

-- 
Mark Andrews, ISC
1 Seymour St., Dundas Valley, NSW 2117, Australia
PHONE: +61 2 9871 4742                 INTERNET: [email-masked]