Subject: [DNSOP] Root zone KSK rollover

From: Chris Thompson <[email-masked]>
Date: 27 Nov 2013 17:08:55 +0000

Everything seems to have gone very quiet since the ICANN consultation
earlier this year. Can anyone in a position to know say what is going on?

The very last contribution on the website, 

http://forum.icann.org/lists/comments-root-zone-consultation-08mar13/msg00022.html

says "To this end, the IAB suggests the rollover of the Root Zone KSK
before the end of the year, with significant prior notice to all involved
parties, including vendors, implementors, TLD operators, and end-users."

I think we can be fairly confident *that* isn't going to happen... :-)

-- 
Chris Thompson               University of Cambridge Computing Service,
Email: [email-masked]    Roger Needham Building, 7 JJ Thomson Avenue,
Phone: +44 1223 334715       Cambridge CB3 0RB, United Kingdom.

---

From: Warren Kumari <[email-masked]>
Date: Wed, 27 Nov 2013 12:46:23 -0500

> earlier this year. Can anyone in a position to know say what is going on?

Some stuff…

[SAC063]: SSAC Advisory on DNSSEC Key Rollover in the Root Zone (07 November 2013) - http://www.icann.org/en/groups/ssac/documents/sac-063-en.pdf

Slides from presentation about this: http://buenosaires48.icann.org/en/schedule/wed-dnssec/presentation-dnssec-ssac-key-rollover-20nov13-en.pdf

There was also a presentation by Rick at the DNSSEC Workshop -- Root Zone KSK -- http://buenosaires48.icann.org/en/schedule/wed-dnssec/presentation-root-zone-ksk-20nov13-en

W

> _______________________________________________
> DNSOP mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dnsop
> 

--
After you'd known Christine for any length of time, you found yourself fighting a desire to look into her ear to see if you could spot daylight coming the other way.

    -- (Terry Pratchett, Maskerade)

---

From: SM <[email-masked]>
Date: Wed, 27 Nov 2013 11:54:51 -0800

Hi Chris,
>I think we can be fairly confident *that* isn't going to happen... :-)

My guess is that it won't happen in 2013.

Regards,
-sm

---

From: Richard Lamb <[email-masked]>
Date: Wed, 27 Nov 2013 12:47:06 -0800

Here are updates from the recent ICANN BA meeting.

http://buenosaires48.icann.org/en/schedule/wed-dnssec/presentation-dnssec-ssac-key-rollover-20nov13-en.pdf 

http://buenosaires48.icann.org/en/schedule/wed-dnssec/presentation-root-zone-ksk-20nov13-en.pdf 

-----Original Message-----
From: DNSOP [mailto:[email-masked]] On Behalf Of Chris Thompson
Sent: Wednesday, November 27, 2013 9:09 AM
To: [email-masked]
Subject: [DNSOP] Root zone KSK rollover

Everything seems to have gone very quiet since the ICANN consultation earlier this year. Can anyone in a position to know say what is going on?

says "To this end, the IAB suggests the rollover of the Root Zone KSK before the end of the year, with significant prior notice to all involved parties, including vendors, implementors, TLD operators, and end-users."