Subject: [DNSOP] dnsop co-chair announcement.

From: joel jaeggli <[email-masked]>
Date: Fri, 20 Dec 2013 09:10:07 -0800

Folks,

First I'd like to thank everyone new and from the previous round of
volunteers. With respect to qualified and involved candidates v6ops has
many and that's really heartening to see.

Suzanne Woolf has accepted the role and will be joining Tim as co-chair.

Thank you Suzanne for volunteering.

Regards
Joel

---

From: "Steven G. Huter" <[email-masked]>
Date: Fri, 20 Dec 2013 09:29:13 -0800 (PST)

> Thank you Suzanne for volunteering.

Thank you, Suzanne.

Steve Huter
Network Startup Resource Center (NSRC)
http://nsrc.org/

---

From: Suzanne Woolf <[email-masked]>
Date: Fri, 20 Dec 2013 14:33:20 -0500

Thanks Joel for your vote of confidence. Tim, looking forward to working with you!

We'll hit the ground running for 2014 but for now, happy end-of-year holidays and Happy New Year to everyone!

best,
Suzanne