Subject: Re: [DNSOP] Working Group Last Call for draft-ietf-dnsop-child-syncronization

From: Wes Hardaker <[email-masked]>
Date: Thu, 01 May 2014 16:26:34 -0700

Petr Spacek <[email-masked]> writes:

> I support this proposal.

Thanks Petr!

> Couple nits I have noticed:
>
> - Term "DNS Publisher" is not used in the whole text except it's
> definition and section 5. Acknowledgments :-)

Excellent point, removed!

> - I'm bit nervous about "should be processed" in section:
> 2.2.2. CSYNC Record Types
>
>    This document defines how the following record types may be processed
>    if the CSYNC Type Bit Map field indicates they should be processed.
>
> Did you mean SHOULD? Or maybe MUST?

Actually, that isn't supposed to be an authoritative sentence so the
lower should was ok.  I changed it to
 
     "This document defines how the following record types may be
      processed if the CSYNC Type Bit Map field indicates they are to
      be processed."

Ok?

> - Document structure seems a bit too nested to me.

Thanks, I'll work on that 

> - Typo: "I.e,"

Good catch!
-- 
Wes Hardaker
Parsons

---

From: Petr Spacek <[email-masked]>
Date: Fri, 02 May 2014 10:47:41 +0200

>        processed if the CSYNC Type Bit Map field indicates they are to

Ok, thank you for clarification and your time.

-- 
Petr^2 Spacek