Subject: [DNSOP] I-D Action: draft-ietf-dnsop-delegation-trust-maintainance-13.txt

From: [email-masked]
Date: Sat, 03 May 2014 12:16:42 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Domain Name System Operations Working Group of the IETF.

        Title           : Automating DNSSEC Delegation Trust Maintenance
        Authors         : Warren Kumari
                          Olafur Gudmundsson
                          George Barwood
	Filename        : draft-ietf-dnsop-delegation-trust-maintainance-13.txt
	Pages           : 21
	Date            : 2014-05-03

Abstract:
   This document describes a method to allow DNS operators to more
   easily update DNSSEC Key Signing Keys using the DNS as communication
   channel.  The technique described is aimed at delegations in which it
   is currently hard to move information from the child to parent.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-dnsop-delegation-trust-maintainance/

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-dnsop-delegation-trust-maintainance-13

A diff from the previous version is available at:
http://www.ietf.org/rfcdiff?url2=draft-ietf-dnsop-delegation-trust-maintainance-13

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Olafur Gudmundsson <[email-masked]>
Date: Sat, 3 May 2014 15:18:46 -0400

Hi
This version contains new appendix B 
that demonstrates how to do KSK rollover using CDS (or CDNSKEY) 
Tim,  I think this takes care off all outstanding issues from the WG LC. 

	Olafur

On May 3, 2014, at 3:16 PM, [email-masked] wrote:

> _______________________________________________
> DNSOP mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dnsop

---

From: Tim Wicinski <[email-masked]>
Date: Sun, 04 May 2014 02:19:43 -0400

> Tim,  I think this takes care off all outstanding issues from the WG LC.

Olafur,

Thanks for the updates. I compared version 11 with version 13 and you 
have addressed every issue raised in both content and editing.

I'll be forwarding this to the IESG next week.

thank you everyone.

tim