Subject: [DNSOP] DNS terminology

From: Hosnieh Rafiee <[email-masked]>
Date: Mon, 23 Feb 2015 13:00:27 +0000

Hello,

Is there any single document for all DNS terms to be used as a reference in order to avoid defining them in a document. The terms I am looking for is all general DNS terms -- authoritative name server, resolver, client, host, etc.? 

Thanks,
Best,
Hosnieh

---

From: 🔒 Roy Arends <[email-masked]>
Date: Mon, 23 Feb 2015 13:07:03 +0000

> On 23 Feb 2015, at 13:00, Hosnieh Rafiee <[email-masked]> wrote:
> 
> Hello,
> 

https://tools.ietf.org/html/draft-hoffman-dns-terminology-01

Roy

---

From: Tony Finch <[email-masked]>
Date: Mon, 23 Feb 2015 13:23:07 +0000

Hosnieh Rafiee <[email-masked]> wrote:
>
> Is there any single document for all DNS terms to be used as a reference
> in order to avoid defining them in a document.

https://tools.ietf.org/html/draft-hoffman-dns-terminology

Tony.
-- 
f.anthony.n.finch  <[email-masked]>  http://dotat.at/
Faeroes: South backing north 5 to 7, occasionally gale 8. Rough or very rough,
becoming very rough or high, then very high in far south for a time. Rain or
wintry showers. Good, occasionally poor.