Subject: [DNSOP] A short note on the DNSOP agenda....

From: Tim Wicinski <[email-masked]>
Date: Fri, 13 Mar 2015 20:19:16 +0000

All

We've been hammering out the agenda, and we've got more requests than we 
have time. We're focusing on working group items; heavy discussion items 
on the mailing list; and other specific items we feel need pointing out. 
  We'll have a draft one out this this weekend.

thanks for your patience,

tim

---

From: Stephane Bortzmeyer <[email-masked]>
Date: Thu, 19 Mar 2015 09:22:07 +0100

On Fri, Mar 13, 2015 at 08:19:16PM +0000,
 Tim Wicinski <[email-masked]> wrote 
 a message of 16 lines which said:

> have time. We're focusing on working group items; heavy discussion items on
> the mailing list; and other specific items we feel need pointing out.  We'll
> have a draft one out this this weekend.

I did not see a formal announce but, anyway, here it is:

https://datatracker.ietf.org/meeting/92/agenda/dnsop/

There is little timing, except for the first two items. I'm concerned
by the number of "possible new work", specially when compared with the
existing work (for instance, draft-ietf-dnsop-cookies,
draft-ietf-dnsop-edns-client-subnet and draft-ietf-dnsop-5966bis, all
important works, seem to have no slot: does it mean everyone is OK as
they are?)

May be all discussions about RFC 6761 and its followups could be moved
to a special session (because of the huge potential for lengthy
discussions)?

---

From: Suzanne Woolf <[email-masked]>
Date: Thu, 19 Mar 2015 08:11:19 -0400

Hi Stephane,

> to a special session (because of the huge potential for lengthy

We already suggested this. We'll consider you as supportive, thank you.

On a more general note, part of the agenda traffic jam is that we've been insufficiently willing to tell people that getting in a document at the draft deadline is not necessarily enough to get an agenda slot. Please expect more pushback on late requests in the future.

We're also considering asking for two slots next time, as v6ops and a few other groups often do (and as we did with the cluster of privacy-oriented documents in London that led to DPRIVE), but consider that something of a last resort.

We continue to remind people to do the reviews they committed to so we can keep moving documents forward.

best,
Suzanne

---

From: Mark Andrews <[email-masked]>
Date: Fri, 20 Mar 2015 09:54:08 +1100

> important works, seem to have no slot: does it mean everyone is OK as

draft-ietf-dnsop-cookies only really needs discussion about whether
to have the ERROR field or not.  I have tried several times to start
discussion on the list with no response from anyone.  The rest is
more editorial and clarity than protocol.

draft-andrews-dns-no-response-issue is dealing with what happens
when you attempt to deploy EDNS options like DNS COOKIES (and other
EDNS extensions) on all recursive queries.  Been there.  It is not
nice.  Server behaviour is not as clean as it should be and getting
fixes for that underway before DNS COOKIES is deployed is actually
important.  TLD operators can actually help alot here as they have
large lists of servers which can be checked.

> _______________________________________________
> DNSOP mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dnsop
-- 
Mark Andrews, ISC
1 Seymour St., Dundas Valley, NSW 2117, Australia
PHONE: +61 2 9871 4742                 INTERNET: [email-masked]