Subject: Re: [DNSOP] IPR disclosure related to draft-ietf-dnsop-qname-minimisation

From: Stephane Bortzmeyer <[email-masked]>
Date: Mon, 2 Mar 2015 16:33:57 +0100

On Sat, Feb 28, 2015 at 11:39:46PM -0500,
 Tim Wicinski <[email-masked]> wrote 
 a message of 22 lines which said:

> Verisign updated the IPR information on qname minimisation
> 
> http://datatracker.ietf.org/ipr/2542/

Two points that may not be obvious immediately (yes, I am picky, but
it is legalese, so it is normal to be picky):

* the licence is only for standard work, but qname minimisation
currently has "Intended status: experimental", not Standards Track.

* there is an advertisment clause. IANAL so I let people here think
about whether including the requested text is an endorsement or not of
the validity of the patent.

---

From: Paul Hoffman <[email-masked]>
Date: Mon, 2 Mar 2015 08:45:29 -0800

> currently has "Intended status: experimental", not Standards Track.

Two things here: if the document is published as an Experimental or Informational RFC, Verisign could choose to update this IPR statement again. Or, this WG could decide to put it on standards track (or argue for months about why one track is more important than the other...)

> the validity of the patent.

I don't read it as such an endorsement. In fact, if an individual or organization thinks the patent is invalid, I would hope they would both use the IPR and fight the patent.

--Paul Hoffman