Subject: [DNSOP] [Editorial Errata Reported] RFC7477 (4307)

From: RFC Errata System <[email-masked]>
Date: Thu, 19 Mar 2015 11:38:59 -0700 (PDT)

The following errata report has been submitted for RFC7477,
"Child-to-Parent Synchronization in DNS".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata_search.php?rfc=7477&eid=4307

--------------------------------------
Type: Editorial
Reported by: Donald Eastlake 3rd <[email-masked]>

Section: sec 2, page 4

Original Text
-------------
nonpunishable data

Corrected Text
--------------
nonpublishable data

Notes
-----
confusing typo, confirmed with author.

Instructions:
-------------
This erratum is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party (IESG)
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC7477 (draft-ietf-dnsop-child-syncronization-07)
--------------------------------------
Title               : Child-to-Parent Synchronization in DNS
Publication Date    : March 2015
Author(s)           : W. Hardaker
Category            : PROPOSED STANDARD
Source              : Domain Name System Operations
Area                : Operations and Management
Stream              : IETF
Verifying Party     : IESG

---

From: Wes Hardaker <[email-masked]>
Date: Thu, 19 Mar 2015 13:50:12 -0700

> confusing typo, confirmed with author.

Yep.  And I was sure that was fixed at some point too.
-- 
Wes Hardaker
Parsons