Subject: [DNSOP] MEETING LOGISTICS-- notetakers, scribes, slides

From: Suzanne Woolf <[email-masked]>
Date: Sat, 18 Jul 2015 06:24:08 -0400

Hi,

The DNSOP meeting at IETF 93 will be 

Date: Monday, July 20
Time: 15:20-17:20
Room: Congress Hall II

Notetaker: ?
Jabber scribe: ?

As usual— we need at least one each of notetaker/minutes keeper, and jabber scribe. For jabber scribe particularly, having a backup is also good, particularly if there are a lot of remote comments for the mic. (Volunteers will be rewarded with beer, coffee, or another adult beverage of your choice.)

DRAFT AUTHORS/EDITORS: if you’re on the agenda at https://datatracker.ietf.org/meeting/93/agenda/dnsop/, please get us your slides at your earliest convenience. Monday afternoon is sooner than you think! 

thanks,
Suzanne & Tim

---

From: Dan York <[email-masked]>
Date: Sat, 18 Jul 2015 10:27:13 +0000

On Jul 18, 2015, at 12:24 PM, Suzanne Woolf <[email-masked]<mailto:[email-masked]>> wrote:

Jabber scribe: ?

I'll jabber-scribe.   Someone else as a backup would be appreciated.

Dan

--
Dan York
Senior Content Strategist, Internet Society
[email-masked]<mailto:[email-masked]>   +1-802-735-1624
Jabber: [email-masked]<mailto:[email-masked]>
Skype: danyork   http://twitter.com/danyork

http://www.internetsociety.org/<http://www.internetsociety.org/deploy360/>