Subject: [DNSOP] Preliminary WG Session Agenda

From: Tim Wicinski <[email-masked]>
Date: Sun, 05 Jul 2015 14:25:18 -0400

Hi

We've posted a draft agenda for the meeting.  It can be found here:

https://datatracker.ietf.org/meeting/93/agenda/dnsop/

The meeting Monday Afternoon, so If your name is on this agenda then 
please get me your slides by the weekend.

thanks

the chairs

--------
WG:                     DNS Operations (dnsop)
Meeting:                IETF 93, Prague
Location:               Hilton Prague, Karlin I/II
Date:                   24 July 2015
Time:                   09:00-11:30 CEST
Chairs:                 Warren Kumari
                         Tim Wicinski

- Agenda Bashing, Blue Sheets, etc (10 min)

- Working Group Updates

     DNS over DTLS, Reddy, 20 min
         draft-ietf-dprive-dnsodtls

     TLS for DNS, Manckin, 20
         draft-ietf-dprive-start-tls-for-dns

     Evaluation of Privacy for DNS Private Exchange, Mankin, 10 Mankin
         draft-am-dprive-eval

- New Working Group Business
     IPsec AUTH_NULL opportunistic DNS, Wouters, 10 min
         Demo!

- Wrap Up
     Where are we going? Chairs, 10 min

---

From: Tim Wicinski <[email-masked]>
Date: Sun, 05 Jul 2015 18:20:44 -0400

Thanks to Patrik, whom realized I pasted the wrong agenda into my email

This is the agenda which is in
	https://datatracker.ietf.org/meeting/93/agenda/dnsop/

----
WG:                     DNS Operations (dnsop)
Meeting:                IETF 93, Prague
Location:               Congress Hall II
Date:                   20 July 2015
Time:                   15:20-17:20 CEST
Chairs:                 Tim Wicinski <[email-masked]>
                         Suzanne Woolf <[email-masked]>

- Updates of Old Work, Chairs (15 min),

- Old Working Group Business

     The edns-tcp-keepalive EDNS0 Option, Chairs, 5 min
         draft-ietf-dnsop-edns-tcp-keepalive
         (if not resolved by meeting time)

     DNS Transport over TCP (5966-bis), J. Dickson, 15 min
         draft-ietf-dnsop-5966bis

     Aggressive use of NSEC/NSEC3, Fujiwara, 10 min
         draft-fujiwara-dnsop-nsec-aggressiveuse

     DNSSEC Trust Anchor Publication, Abley, 10 min
         draft-jabley-dnssec-trust-anchor

     Simplified Updates of DNS Security Trust Anchors, Kumari, 10 min
         draft-wkumari-dnsop-trust-management

- On No, Not More NameSpace Discussions

     Distinction of Namespace, Sullivan, 20 min

     P2P Drafts, Grothoff, 10 min
         draft-grothoff-iesg-special-use-p2p-i2p
         draft-grothoff-iesg-special-use-p2p-gns
         draft-grothoff-iesg-special-use-p2p-exit
         draft-grothoff-iesg-special-use-p2p-bit