Subject: Re: [DNSOP] A little Tor Hidden Service

From: Hugo Maxwell Connery <[email-masked]>
Date: Sat, 18 Jul 2015 10:21:51 +0000

Hi,

As promised I have set up a Tor Hidden service hosting
RFC6761:

  http://wkqp7hcrpkxdgfat.onion/

I suggest that you download the Tor Browser Bundle
for your operating system from:

  https  ww torproject org/download/download-easy.html.en

And then access whichever regular internet site you wish,
just to see that it works (unless the site is hosted behind CloudFlare
in which you need to train robots in identifying numbers before
you can access the page).

Then, paste in the above URL.

I discuss the difference in the privacy implications of
the two actions in the attached.  It is by no means complete
or perfect; its an intro to the topic.  The Tor project maintain
excellent documentation at their site torproject dot org.

Also see: https://www.eff.org/pages/tor-and-https for a nice
graphic of Tor and HTTPS.

Regard,

Hugo Connery
--
Head of IT, DTU Environment, http://www.env.dtu.dk
"You cant operate a global communications network without encryption"  M Blaze, B Schneier et al.

PS: It would be interesting to see if the EFF wish to bring CloudFlare
to court based on the Title 2 classification from the UD FTC

---

From: Hugo Maxwell Connery <[email-masked]>
Date: Sat, 18 Jul 2015 10:25:10 +0000

Hi,

  https  www torproject org/download/download-easy.html.en

Regard,

Hugo Connery

---

From: Hugo Maxwell Connery <[email-masked]>
Date: Sat, 18 Jul 2015 10:46:04 +0000

Thanks, Dan.

I actually enjoyed building it, having never set one up before.

I have confidence in the Tor people.  I used RedHat, and they had
a repository, with GPG.  Their documentation was excellent.

Hugo Connery
--
Head of IT, DTU Environment, http://www.env.dtu.dk
"You cant operate a global communications network without encryption"  M Blaze, B Schneier et al.
________________________________________
From: Dan York [[email-masked]]
Sent: Saturday, 18 July 2015 12:38
To: Hugo Maxwell Connery
Subject: Re: [DNSOP] A little Tor Hidden Service

Hugo,

Very cool!  Thanks for doing this to show hidden services in action.

Dan

On Jul 18, 2015, at 12:25 PM, Hugo Maxwell Connery <[email-masked]<mailto:[email-masked]>> wrote:

--
Dan York
Senior Content Strategist, Internet Society
[email-masked]<mailto:[email-masked]>   +1-802-735-1624
Jabber: [email-masked]<mailto:[email-masked]>
Skype: danyork   http://twitter.com/danyork

http://www.internetsociety.org/<http://www.internetsociety.org/deploy360/>