Subject: [DNSOP] update on draft-jabley-dnssec-trust-anchor

From: "Joe Abley" <[email-masked]>
Date: Sat, 31 Oct 2015 16:50:26 -0400

Hi,

Just a clarification to the wg, since I think my earlier note on this 
was buried in some long thread -- the authors of 
draft-jabley-dnssec-trust-anchor have taken it to the ISE and it has 
been accepted as a draft on the independent stream.

The next step in the process is for some people to review it. Please 
feel free to do that and send your opinions to [email-masked], 
ideally cc'ing the authors (directly or via this list) so that we know 
what is happening.

If there are changes proposed as part of the review we will follow up 
with edits and submit them, per the usual process.

Thanks all,

Joe

---

From: Suzanne Woolf <[email-masked]>
Date: Sat, 31 Oct 2015 18:18:12 -0400

Joe,

Thanks for the update.

Those of you who supported publication— I assume Joe will be reminding you to review :-)

best,
Suzanne

> On Oct 31, 2015, at 4:50 PM, Joe Abley <[email-masked]> wrote:
> 
> Hi,
> 
> Just a clarification to the wg, since I think my earlier note on this was buried in some long thread -- the authors of draft-jabley-dnssec-trust-anchor have taken it to the ISE and it has been accepted as a draft on the independent stream.
> 
> The next step in the process is for some people to review it. Please feel free to do that and send your opinions to [email-masked], ideally cc'ing the authors (directly or via this list) so that we know what is happening.
> 
> If there are changes proposed as part of the review we will follow up with edits and submit them, per the usual process.
> 
> Thanks all,
> 
> 
> Joe
> 
> _______________________________________________
> DNSOP mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dnsop