Subject: [DNSOP] Meeting agenda

From: yaojk <[email-masked]>
Date: Wed, 28 Oct 2015 19:37:35 +0800

Hello 

http://tools.ietf.org/wg/dnsop/agenda?item=agenda-94-dnsop.html

From the agenda above, I see that it doesn't include my draft discussion. Could you kindly assignee 5 minutes to introduce the draft-yao-dnsop-root-cache？

Thanks 

Jiankang Yao

---

From: Tim Wicinski <[email-masked]>
Date: Wed, 28 Oct 2015 07:45:54 -0400

On 10/28/15 7:37 AM, yaojk wrote:
>  From the agenda above, I see that it doesn't include my draft
> discussion. Could you kindly assignee 5 minutes to introduce the draft-
> yao-dnsop-root-cache？
>
> Thanks
>
> Jiankang Yao

Hi

Thanks for asking, but we're not going to give time to this draft.  The 
consensus of comments about the draft is that it has many issues that 
need to be addressed.  Also, the work does not significantly improve 
what currently exists.

thanks
tim

---

From: yaojk <[email-masked]>
Date: Wed, 28 Oct 2015 20:24:01 +0800

> 在 2015年10月28日，19:45，Tim Wicinski <[email-masked]> 写道：
> 
> 
> 
> 
> Thanks for asking, but we're not going to give time to this draft.  

It might be your power as chairman. But I think that your arguments to block the draft discussion is not reasonable.

> The consensus of comments about the draft is that it has many issues that need to be addressed.  

Unfortunately, I haven't such senses of your called consensus.

> Also, the work does not significantly improve what currently exists.

How to prove that? Could you kindly list one by one?

BTW,
As the chair, could you kindly list the criteria of what item can be discussed?

Is there any ietf document which specify the criteria?

Thanks.

Jiankang Yao

---

From: joel jaeggli <[email-masked]>
Date: Wed, 28 Oct 2015 12:09:18 -0700

Hello, AD here.

> It might be your power as chairman. But I think that your arguments to block the draft discussion is not reasonable.

We invest chairs with editorial discretion among other things. that is
of course backstopped with an appeals process but for now somebody has
to manage the facility.

https://tools.ietf.org/html/rfc2418#section-6.1

> Unfortunately, I haven't such senses of your called consensus.

I'm not going to challenge that assertion... For myself; Joe Abley's
message on 9/30 is the last cogent message related to the discussion of
this draft that's on record. to date (until now) I don't see further
activity on it.

> On 9/30/15 6:17 AM, Joe Abley wrote:
...
> I think I would need to see a convincing problem statement and
> understand how this proposal provided effective solutions before I
> could support it.

There doesn't really seem to be much point (imho) in taking the
discussion off the mailing list in order to utilize expensive high
bandwith discussion time since it just trailed off a month ago, that
said, that's not up to me.

thanks
joel

---

From: Melinda Shore <[email-masked]>
Date: Wed, 28 Oct 2015 13:08:12 -0800

On 10/28/15 4:24 AM, yaojk wrote:
> It might be your power as chairman. But I think that your arguments
> to block the draft discussion is not reasonable.

If I may take some liberty here ... discussion of the draft is
not blocked.  Indeed, the primary place for working group discussions
to take place is on the mailing list.  This is not a minor point.

Melinda

---

From: Suzanne Woolf <[email-masked]>
Date: Wed, 28 Oct 2015 22:04:19 -0400

Thanks, Joel.

As Joel points out for those who may not know-- the decision not to add this draft to the agenda for the f2f meeting next week is within the discretion of the WG chairs. However, in the interests of transparency, we have no problem explaining the decision.

THe draft draft-yao-dnsop-root-cache was already "introduced," with the draft announcement forwarded to the mailing list, on 29 September. There was some discussion of it around that time. The author admitted that it was intended to solve the same problem as draft-ietf-dnsop-root-loopback, a WG draft which had already been through Last Call, with WG consensus to advance it for publication. There were a few comments on draft-yao, asking for clarification as to how the approach described might be an improvement on root-loopback. The response did not seem to be persuading anyone that the new approach offered any new advantage.

In short, the initial comments on the draft did not suggest support for it in the WG. We see no reason to believe that assessment would change if it were re-introduced in the f2f meeting.

As already noted, this does not block discussion on the draft. 

best,
Suzanne & Tim

---

From: Tim WIcinski <[email-masked]>
Date: Thu, 29 Oct 2015 21:37:29 +0900

Thanks All,

What I do want to say if the authors will be in Yokohama, I will gladly 
sit down with them and work through the issues raised here. My personal 
opinion is I do want new voices and ideas to be heard, and I feel it's 
one of my roles as co-chair to offer assistance to folks attempting to 
navigate the consensus process.

tim

---

From: yaojk <[email-masked]>
Date: Fri, 30 Oct 2015 01:52:18 +0000

> Subject: Re: [DNSOP] Meeting agenda
> To: [email-masked]; [email-masked]
> CC: [email-masked]; [email-masked]
> From: [email-masked]
> Date: Wed, 28 Oct 2015 12:09:18 -0700
> 
> Hello, AD here.
> 
welcome and thanks.

>
> in order to utilize expensive high
> bandwith discussion time 
> 

I agree with you about this point. We should not waste the high bandwith discussion time.We should fully utilize the expensive f2f discusstion time.
according to the current agenda below (fetched from the link https://datatracker.ietf.org/meeting/94/agenda/dnsop/   on 30 Oct. 2015), there is a huge time discussion time being unused ( wasted?).
The allocated totoal session time  is from 9:00-11:30 (150 minutes)The totoal time planed to be used is 10+20+10+10+10+5+ Others pending time=65+ Others pending timenormally, Others pending time will not be larger than 35 minutes, so the  totoal time planed will be not larger than 100 minutes.
so there will be 50 minutes (150-100=50 minutes) unutilized.

Since so much time is un-utilized, why not give  the opportunity to IETFer who pay the expensive air tickets and hotels  and fly to IETF meeting to express or clarify their views about possible technical  solutions?
A technical  solution to some problems may be good or not. If it is good, the participants of meeting can express support in the meeting.If it is not good or not perfect, the participants of meeting can attack it as scarecrow or help to improve it.
A technical  solution (perfect or not perfect) is one matter. Losing the opportunity to express or clarify the solutions in the f2f meeting is another matter especially when there are plenty of meeting time (at least 50 minutes ) un-used. 

---------------------------------------------------------------------------WG:                     DNS Operations (dnsop)Meeting:                IETF 94, YokohamaLocation:               Pacifico YokohamaIDate:                   5 November 2015Time:                   09:00-11:30Chairs:                 Tim Wicinski <[email-masked]>                        Suzanne Woolf <[email-masked]>

- Agenda Bashing, Blue Sheets, etc, 10 min

- Updates of Old Work, Chairs, 20 min
    draft-ietf-dnsop-dnssec-roadblock-avoidance

- New Working Group Business
    draft-jabley-dnsop-refuse-any, 10 min
    draft-ogud-dnsop-maintain-ds, 10 min
    draft-muks-dnsop-dns-message-checksums, 10 min
    draft-wessels-edns-key-tag, 5 min

Others pending
---------------------------------------------------------------------------->

---

From: Paul Vixie <[email-masked]>
Date: Thu, 29 Oct 2015 19:48:51 -0700

On Friday, October 30, 2015 01:52:18 AM yaojk wrote:

> I agree with you about this point. We should not waste the high bandwith
> discussion time.We should fully utilize the expensive f2f discusstion
> time.

yao, your draft has failed to garner sufficient interest to warrant discussion 
time, even when compared to "any other business" (matters brought to the floor 
in real time.) my own view, as i've already told you privately, is that no 
possible change to your draft will make it seem useful to the dnsop wg.

i think if you want to discuss some other idea, for example, persistent 
coherent metadata caching, to see if there's interest in our problem 
statement, and comments on our proposed approach, then the wg chairs would 
certainly make expensive f2f time available.

-- 
P Vixie