Subject: [DNSOP] The DNSOP WG has placed draft-crocker-dns-attrleaf in state "Candidate for WG Adoption"

From: IETF Secretariat <[email-masked]>
Date: Wed, 02 Dec 2015 10:56:33 -0800

The DNSOP WG has placed draft-crocker-dns-attrleaf in state 
Candidate for WG Adoption (entered by Tim Wicinski)

The document is available at
https://datatracker.ietf.org/doc/draft-crocker-dns-attrleaf/

Comment:
There is useful need for this to be documented, for better or for worse.

---

From: Bob Harold <[email-masked]>
Date: Fri, 11 Dec 2015 13:46:20 -0500

> There is useful need for this to be documented, for better or for worse.
Looks useful.  A few concerns:
_adsp. has trailing dot, none of the others do.
pgpkeys missing leading _
_im listed twice, but with different rfc's - should at least put the
entries next to each other

-- 
Bob Harold