Subject: Re: [DNSOP] Call for Adoption for draft-wessels-edns-key-tag

From: Warren Kumari <[email-masked]>
Date: Fri, 04 Dec 2015 23:49:39 +0000

Whoops, I thought I'd already responded to this, but apparently not...

On Sat, Nov 28, 2015 at 7:45 AM Tim Wicinski <[email-masked]> wrote:

>
> This starts a Call for Adoption for draft-wessels-edns-key-tag
>
> The draft is available here:
> https://datatracker.ietf.org/doc/draft-wessels-edns-key-tag/
>
> There was unanimous support this during the meeting in Yokohama, so this
> is more of a formality, unless we hear strong negative reaction.
>
> However, please indicate if you are willing to contribute text, review,
> etc.
>

I am willing to author, contribute text, edit, review, chase people, fold,
mutilate and spindle.
Whatever is helpful.

This document has large overlap with
draft-wkumari-dnsop-trust-management-01 - "Signalling of DNS Security
(DNSSEC) Trust Anchors".
It seems silly to work on two approaches to the same issue, so I am
planning on dropping  draft-wkumari-dnsop-trust-management.
Some of the introductory text / other text may be helpful to incorporate
into edns-key-tag (to avoid having to rewrite it).

W

>
> Since there was unanimous support for this draft, I am going with a one
> week Call for Adoption. Please feel free to protest if anyone feels this
> is out of line.
>
> This call for adoption ends 7 December 2015.
>
> Thanks,
> tim wicinski
> DNSOP co-chair
>
> _______________________________________________
> DNSOP mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dnsop
>

---

From: Tim Wicinski <[email-masked]>
Date: Sat, 5 Dec 2015 15:52:41 -0500

All

The Call for Adoption is over, and we've gotten good feedback and people 
agreeing to do reviews (thank you!).

Authors, please submit the draft-ietf-dnsop-key-tag draft.

thanks

tim