Subject: Re: [DNSOP] Call for Adoption: draft-ogud-dnsop-maintain-ds

From: Matthijs Mekking <[email-masked]>
Date: Tue, 1 Dec 2015 09:09:07 +0100

On 28-11-15 14:22, Tim Wicinski wrote:
> 
> There was a lot of positive support for this draft in Yokohama, so this
> is considered
> 
> This starts a Call for Adoption for draft-ogud-dnsop-maintain-ds
> 
> The draft is available here:
> https://datatracker.ietf.org/doc/draft-ogud-dnsop-maintain-ds/
> 
> Please review this draft to see if you think it is suitable for adoption
> by DNSOP, and comments to the list, clearly stating your view.

I consider these to be valuable features. Building further on CDS makes
a whole lot of sense to me. So I definitely think this document should
be adopted by the working group.

> Please also indicate if you are willing to contribute text, review, etc.

I am willing.

Best regards,
  Matthijs

> This call for adoption ends 12 December 2015.
> 
> Thanks,
> tim wicinski
> DNSOP co-chair
> 
> _______________________________________________
> DNSOP mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dnsop

---

From: Warren Kumari <[email-masked]>
Date: Sat, 05 Dec 2015 23:34:06 +0000

As one of the authors of the base CDS document, I think this should be
adopted.
We actually had the "delete" option in an earlier version of CDS, but
removed it at the WGs request.

W
On Tue, Dec 1, 2015 at 3:09 AM Matthijs Mekking <[email-masked]>

---

From: Tim Wicinski <[email-masked]>
Date: Sun, 13 Dec 2015 21:22:00 -0500

Hi

Call for Adoption has finished and with the comments received here and 
in Yokohama, this has been adopted.

Authors, please feel free to submit the revised 
draft-ietf-dnsop-maintain-ds draft.

We'll work on this in the new year.

thanks
tim

---

From: Ólafur Guðmundsson <[email-masked]>
Date: Mon, 14 Dec 2015 12:15:46 -0500

Just submitted the first working group draft, only change from prior
version
a) added what working group it is in
b) updated reference for Negative Trust anchor to be the RFC
You will see it as soon as one of the chairs approves the document.

New version addressing comments we have received will be pushed out
we set up a github site for the document feel free to send us pull requests
https://github.com/ogud/DS-Maintain
The text of the document is in CDS-maintain.md

Olafur

On Sun, Dec 13, 2015 at 9:22 PM, Tim Wicinski <[email-masked]> wrote:

>
> Hi
>
> Call for Adoption has finished and with the comments received here and in
> Yokohama, this has been adopted.
>