Subject: [DNSOP] virtual interim DNSOP WG meeting and current status, special use names

From: Suzanne Woolf <[email-masked]>
Date: Thu, 2 Feb 2017 15:52:07 -0500

Hi,

We’ve been behind the curve because one of us (Suzanne) has been ill, but here’s where we are, including time/date for the virtual interim we’re planning:

1. There’s a new revision of the special use names problem statement, https://datatracker.ietf.org/doc/draft-ietf-dnsop-sutld-ps/ <https://datatracker.ietf.org/doc/draft-ietf-dnsop-sutld-ps/>

Please review, particularly if you haven’t looked at it recently or had new concerns raised by the discussion in Seoul and on the list about the HOMENET WG.

We’re starting Working Group Last Call on it (see next message for the formal kickoff).

2. The alt-tld draft has been revised in view of the discussion in homenet about DNSSEC resolution and DNS protocol for local names under .homenet. That too has been posted and Warren has kicked off a discussion here ("Subject: ALT-TLD and (insecure) delgations.") about how to handle that issue: https://datatracker.ietf.org/doc/draft-ietf-dnsop-alt-tld/ <https://datatracker.ietf.org/doc/draft-ietf-dnsop-alt-tld/>

3. We still want (and have time) to do a virtual interim WG meeting before Chicago. We’ve picked a date:

Thursday 17 February, 19:00 UTC, which is:

19:00 UTC
20:00 CEST (Frankfurt, Stockholm)
14:00 EST (North American Eastern)
11:00 PST (North American Western)
06:00 AEDT (Sydney, Melbourne)

(Webex details will follow)

As usual, scheduling isn’t perfect for anyone but we tried to cover the largest possible area of the globe adequately.

Preliminary agenda for the meeting is:

	1. Issues from WGLC on the problem statement (https://datatracker.ietf.org/doc/draft-ietf-dnsop-sutld-ps/ <https://datatracker.ietf.org/doc/draft-ietf-dnsop-sutld-ps/>)
	2. Proposals for moving forward:
		* reviews of alt-tld; ready for WGLC? will it help? (https://datatracker.ietf.org/doc/draft-ietf-dnsop-alt-tld/ <https://datatracker.ietf.org/doc/draft-ietf-dnsop-alt-tld/>)
		* stop here? (leave RFC 6761 as-is, continue to process registry changes case-by-case)
		* proposals for process revision/update?
	3. Next steps: 
		* any drafts to write?
		* any input or liaison to request from the IAB? (regarding either namespace architecture or relationships of the IETF with other groups)
	4. AOB: your I-D or proposed action for the WG/IESG/IAB here

thanks,
Suzanne & Tim

---

From: Suzanne Woolf <[email-masked]>
Date: Thu, 2 Feb 2017 16:48:20 -0500

And because it’s been that day….

Thanks for the off-list nudge, that’s ***Thursday 16 February*** for most of the world, Friday 17 February for the AP region.

We’ve blocked two hours for the meeting.

Apologies for the error.

Suzanne

> On Feb 2, 2017, at 3:52 PM, Suzanne Woolf <[email-masked]> wrote:

---

From: "Paul Hoffman" <[email-masked]>
Date: Mon, 06 Feb 2017 08:50:01 -0800

>> (Webex details will follow)

This Webex will be recorded for those of us who cannot attend, yes?

--Paul Hoffman

---

From: Suzanne Woolf <[email-masked]>
Date: Wed, 15 Feb 2017 18:50:01 -0500

Hi,

The secretariat has graciously given us access to a webex login for the WG, so the setup details for the virtual interim tomorrow are:

	Meeting number: 644 850 881
	Meeting password: special

	Meeting link: https://ietf.webex.com/ietf/j.php?MTID=m420b562577eec300c73de2e3c9b7d49f

	 Audio connection:

	 1-877-668-4493 Call-in toll free number (US/Canada)

	 1-650-479-3208 Call-in toll number (US/Canada)

	 Access code: 644 850 881

Agenda:

0. Intro/note well/agenda bash (chairs)

1. Issues from WGLC on the problem statement (https://datatracker.ietf.org/doc/draft-ietf-dnsop-sutld-ps) (authors)

2. Update on alt-tld ((https://datatracker.ietf.org/doc/draft-ietf-dnsop-alt-tld/) (authors)

3. Proposals for moving forward:

* alt-tld to WGLC?

* any drafts to write?

* any input or liaison that DNSOP should request from the IAB? (regarding either namespace architecture or relationships of the IETF with other groups)

> On Feb 2, 2017, at 4:48 PM, Suzanne Woolf <[email-masked]> wrote:
> 
>> On Feb 2, 2017, at 3:52 PM, Suzanne Woolf <[email-masked] <mailto:[email-masked]>> wrote:

---

From: "Hollenbeck, Scott" <[email-masked]>
Date: Thu, 16 Feb 2017 12:40:06 +0000

Will the jabber room at [email-masked]<mailto:[email-masked]> also be used?

Scott

From: DNSOP [mailto:[email-masked]] On Behalf Of Suzanne Woolf
Sent: Wednesday, February 15, 2017 6:50 PM
To: dnsop <[email-masked]>
Subject: [EXTERNAL] [DNSOP] Webex details Re: correction Re: virtual interim DNSOP WG meeting and current status, special use names

Hi,

          Audio connection:

          Access code: 644 850 881

Agenda:

* alt-tld to WGLC?

* any drafts to write?

   On Feb 2, 2017, at 4:48 PM, Suzanne Woolf <[email-masked]<mailto:[email-masked]>> wrote:

   Apologies for the error.

   Suzanne

      On Feb 2, 2017, at 3:52 PM, Suzanne Woolf <[email-masked]<mailto:[email-masked]>> wrote:

      19:00 UTC

                1. Issues from WGLC on the problem statement (https://datatracker.ietf.org/doc/draft-ietf-dnsop-sutld-ps/)
                2. Proposals for moving forward:
                            * reviews of alt-tld; ready for WGLC? will it help? (https://datatracker.ietf.org/doc/draft-ietf-dnsop-alt-tld/)
                            * stop here? (leave RFC 6761 as-is, continue to process registry changes case-by-case)
                            * proposals for process revision/update?
                3. Next steps:
                            * any drafts to write?
                            * any input or liaison to request from the IAB? (regarding either namespace architecture or relationships of the IETF with other groups)

      thanks,

      Suzanne & Tim

---

From: Suzanne Woolf <[email-masked]>
Date: Thu, 16 Feb 2017 07:42:44 -0500

The intent is to conduct the session as much like an ordinary IETF WG meeting as possible.

So yes, we’ll monitor the jabber room and record the session.

This also means we’ll need a note-taker, any volunteers??

Suzanne

> On Feb 16, 2017, at 7:40 AM, Hollenbeck, Scott <[email-masked]> wrote:
> 
> Will the jabber room at  <>[email-masked] <mailto:[email-masked]> also be used?
>  
> Scott
>  
> From: DNSOP [mailto:[email-masked] <mailto:[email-masked]>] On Behalf Of Suzanne Woolf
> To: dnsop <[email-masked] <mailto:[email-masked]>>
>           Meeting link: https://ietf.webex.com/ietf/j.php?MTID=m420b562577eec300c73de2e3c9b7d49f <https://ietf.webex.com/ietf/j.php?MTID=m420b562577eec300c73de2e3c9b7d49f>
>  
>           Audio connection:
>  
> 1. Issues from WGLC on the problem statement (https://datatracker.ietf.org/doc/draft-ietf-dnsop-sutld-ps <https://datatracker.ietf.org/doc/draft-ietf-dnsop-sutld-ps>) (authors)
>  
> 2. Update on alt-tld ((https://datatracker.ietf.org/doc/draft-ietf-dnsop-alt-tld/ <https://datatracker.ietf.org/doc/draft-ietf-dnsop-alt-tld/>) (authors)
>  
> On Feb 2, 2017, at 4:48 PM, Suzanne Woolf <[email-masked] <mailto:[email-masked]>> wrote:
>