Subject: [DNSOP] I-D Action: draft-ietf-dnsop-dns-capture-format-09.txt

From: [email-masked]
Date: Fri, 30 Nov 2018 10:36:00 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Domain Name System Operations WG of the IETF.

        Title           : C-DNS: A DNS Packet Capture Format
        Authors         : John Dickinson
                          Jim Hague
                          Sara Dickinson
                          Terry Manderson
                          John Bond
	Filename        : draft-ietf-dnsop-dns-capture-format-09.txt
	Pages           : 74
	Date            : 2018-11-30

Abstract:
   This document describes a data representation for collections of DNS
   messages.  The format is designed for efficient storage and
   transmission of large packet captures of DNS traffic; it attempts to
   minimize the size of such packet capture files but retain the full
   DNS message contents along with the most useful transport metadata.
   It is intended to assist with the development of DNS traffic
   monitoring applications.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-dnsop-dns-capture-format/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-dnsop-dns-capture-format-09
https://datatracker.ietf.org/doc/html/draft-ietf-dnsop-dns-capture-format-09

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-dnsop-dns-capture-format-09

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Sara Dickinson <[email-masked]>
Date: Fri, 30 Nov 2018 18:38:38 +0000

Hi All, 

We’ve published an updated version of the draft that we hope addresses all the points raised in the reviews apart from describing the new IANA requirements for allocating/extending the various fields (and a couple of idnits).  We are working on a version to include that and hope to publish it next week. Please let us know if any other updates are needed. 

Best regards

Sara.  

> Begin forwarded message:
> 
> From: [email-masked]
> Subject: [DNSOP] I-D Action: draft-ietf-dnsop-dns-capture-format-09.txt
> Date: 30 November 2018 at 18:36:00 GMT
> To: <[email-masked]>
> Cc: [email-masked]
> Reply-To: [email-masked]
> 
> 
> _______________________________________________
> DNSOP mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dnsop