Subject: [DNSOP] FOSDEM 2019 DNS devroom CfP

From: "Peter van Dijk" <[email-masked]>
Date: Thu, 15 Nov 2018 21:52:01 +0100

Hello DNSOP!

tl;dr Please consider submitting a presentation for the DNS devroom at FOSDEM 2019.

More details:

Every year, developers from all over Europe (and some from farther away) meet in Brussels to discuss Open Source software and many other topics. After a successful and packed DNS devroom (track) last year, we are happy to announce a full-day DNS devroom at FOSDEM 2019.

As with last year, we hope to host talks anywhere from hardcore protocol stuff to practical sessions for programmers that are not directly involved with DNS - but may have to deal with DNS in their day to day coding - or for system administrators responsible for DNS infrastructure.

The standardisation community needs developers; this is your chance to reach out to them, tell them what you are up to, and perhaps even get a couple of them on board to implement your ideas!

We have been allotted a room on Sunday, 3 February 2019. We expect to schedule 30 minutes per talk, including questions, but we have some flexibility if you need more or less time.

If you have something you’d like to share with (your fellow) developers, please head to pentabarf at https://penta.fosdem.org/submission/FOSDEM19. Examples of topics are measuring, monitoring, DNS libraries, anecdotes on how you’ve (ab)used the DNS, and of course any (upcoming) RFCs that have your interest. Here’s the 2018 schedule, for your inspiration: https://archive.fosdem.org/2018/schedule/track/dns/ .

The deadline for submission is Saturday, 1 December 2018. If you have a FOSDEM pentabarf account from a previous year, please use that account. Reach out to [email-masked] if you run into any trouble.

See you there!

Cheers,
Peter van Dijk, Shane Kerr, Pieter Lexis, and Kees Monshouwer

---

From: Tim Wicinski <[email-masked]>
Date: Fri, 23 Nov 2018 15:03:25 -0500

FYI, this will be +1 UTC for those keeping track of the time

While I don't receive the travel approval to attend this, I have in the
past woken early to listen to many of these talks.
This is useful to operators as well as developers.

Tim

On Thu, Nov 15, 2018 at 4:09 PM Peter van Dijk <[email-masked]>
wrote:

> Every year, developers from all over Europe (and some from farther away)
> meet in Brussels to discuss Open Source software and many other topics.
> After a successful and packed DNS devroom (track) last year, we are happy
> to announce a full-day DNS devroom at FOSDEM 2019.
>
> As with last year, we hope to host talks anywhere from hardcore protocol
> stuff to practical sessions for programmers that are not directly involved
> with DNS - but may have to deal with DNS in their day to day coding - or
> for system administrators responsible for DNS infrastructure.
>
> The standardisation community needs developers; this is your chance to
> reach out to them, tell them what you are up to, and perhaps even get a
> couple of them on board to implement your ideas!
>
> We have been allotted a room on Sunday, 3 February 2019. We expect to
> schedule 30 minutes per talk, including questions, but we have some
> flexibility if you need more or less time.
>
> If you have something you’d like to share with (your fellow) developers,
> please head to pentabarf at https://penta.fosdem.org/submission/FOSDEM19.
> Examples of topics are measuring, monitoring, DNS libraries, anecdotes on
> how you’ve (ab)used the DNS, and of course any (upcoming) RFCs that have
> your interest. Here’s the 2018 schedule, for your inspiration:
> https://archive.fosdem.org/2018/schedule/track/dns/ .
>
> The deadline for submission is Saturday, 1 December 2018. If you have a
> FOSDEM pentabarf account from a previous year, please use that account.
> Reach out to [email-masked] if you run into any trouble.
>
> See you there!
>
> Cheers,
> Peter van Dijk, Shane Kerr, Pieter Lexis, and Kees
> Monshouwer_______________________________________________
> DNSOP mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dnsop
>

---

From: Loganaden Velvindron <[email-masked]>
Date: Sat, 24 Nov 2018 12:15:18 +0400

It would be nice if fosdem could allow remote participation, similar to how
the ietf is doing.

On Saturday, November 24, 2018, Tim Wicinski <[email-masked]> wrote:

> On Thu, Nov 15, 2018 at 4:09 PM Peter van Dijk <
> [email-masked]> wrote:
>
>> Hello DNSOP!
>>