Subject: [DNSOP] Please review and provide feedback -- draft-woodworth-bulk-rr

From: "Woodworth, John R" <[email-masked]>
Date: Thu, 15 Aug 2019 19:57:35 +0000

Hello,

I've already received a number of great comments and suggestions (Thanks!) but am looking to get this adopted by the WG and appreciate any additional help I can get toward that end.

The latest draft is also available via github ( https://github.com/ioneyez/bulk-rr ) and we are open to any feedback.

Thanks again,
John

-----Original Message-----

A new version of I-D, draft-woodworth-bulk-rr-09.txt has been successfully submitted by John Woodworth and posted to the IETF repository.

Name:           draft-woodworth-bulk-rr
Revision:       09
Title:          BULK DNS Resource Records
Document date:  2019-07-21
Group:          dnsop
Pages:          16
URL:            https://www.ietf.org/internet-drafts/draft-woodworth-bulk-rr-09.txt
Status:         https://datatracker.ietf.org/doc/draft-woodworth-bulk-rr/
Htmlized:       https://tools.ietf.org/html/draft-woodworth-bulk-rr-09
Htmlized:       https://datatracker.ietf.org/doc/html/draft-woodworth-bulk-rr
Diff:           https://www.ietf.org/rfcdiff?url2=draft-woodworth-bulk-rr-09

Abstract:
   The BULK DNS resource record type defines a method of pattern-based
   creation of DNS resource records based on numeric substrings of query
   names.  The intent of BULK is to simplify generic assignments in a
   memory-efficient way that can be easily shared between the primary
   and secondary nameservers for a zone.

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

This communication is the property of CenturyLink and may contain confidential or privileged information. Unauthorized use of this communication is strictly prohibited and may be unlawful. If you have received this communication in error, please immediately notify the sender by reply e-mail and destroy all copies of the communication and any attachments.

---

From: JW λ John Woodworth <[email-masked]>
Date: Sat, 24 Aug 2019 05:48:54 -0400

Hi,One of the suggestions we had in Montreal was around the RR name itself.  I would like to start a discussion around potential new names.Thanks as always, John
-------- Original message --------From: "Woodworth, John R" <[email-masked]>Hello,I've already received a number of great comments and suggestions (Thanks!) but am looking to get this adopted by the WG and appreciate any additional help I can get toward that end.The latest draft is also available via github ( https://github.com/ioneyez/bulk-rr ) and we are open to any feedback.Thanks again,John-----Original Message-----A new version of I-D, draft-woodworth-bulk-rr-09.txt has been successfully submitted by John Woodworth and posted to the IETF repository.Name:           draft-woodworth-bulk-rrRevision:       09Title:          BULK DNS Resource RecordsDocument date:  2019-07-21Group:          dnsopPages:          16URL:            https://www.ietf.org/internet-drafts/draft-woodworth-bulk-rr-09.txtStatus:         https://datatracker.ietf.org/doc/draft-woodworth-bulk-rr/Htmlized:       https://tools.ietf.org/html/draft-woodworth-bulk-rr-09Htmlized:       https://datatracker.ietf.org/doc/html/draft-woodworth-bulk-rrDiff:           https://www.ietf.org/rfcdiff?url2=draft-woodworth-bulk-rr-09Abstract:   The BULK DNS resource record type defines a method of pattern-based   creation of DNS resource records based on numeric substrings of query   names.  The intent of BULK is to simplify generic assignments in a   memory-efficient way that can be easily shared between the primary   and secondary nameservers for a zone.Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.The IETF SecretariatThis communication is the property of CenturyLink and may contain confidential or privileged information. Unauthorized use of this communication is strictly prohibited and may be unlawful. If you have received this communication in error, please immediately notify the sender by reply e-mail and destroy all copies of the communication and any attachments._______________________________________________DNSOP mailing [email-masked]://www.ietf.org/mailman/listinfo/dnsop