Subject: [DNSOP] Working Group Last Call for draft-ietf-dnsop-obsolete-dlv

From: Tim Wicinski <[email-masked]>
Date: Fri, 23 Aug 2019 11:23:02 -0400

All

Sorry for the delay, the IETF moves very few RFCs to Historic
(thats' another discussion), but all looks like ready to move forward

This starts a Working Group Last Call for draft-ietf-dnsop-obsolete-dlv

Current versions of the draft is available here:
https://datatracker.ietf.org/doc/draft-ietf-dnsop-obsolete-dlv/

The Current Intended Status of this document is moving these to Historic

Please review the draft and offer relevant comments.
If this does not seem appropriate please speak out.
If someone feels the document is *not* ready for publication, please speak
out with your reasons.

This starts a two week Working Group Last Call process, and ends on:  3
September 2019

thanks
tim

---

From: Warren Kumari <[email-masked]>
Date: Fri, 23 Aug 2019 11:29:44 -0400

> (thats' another discussion), but all looks like ready to move forward

Indeed. This document looks good to me, but for process wonkery
reasons it needs to be WGLC'ed and then sent to me so I can attach a
"status-change" note and then progress it.

Thanks to the authors and WG for this, and sorry for the annoyance.
W

> If someone feels the document is *not* ready for publication, please speak out with your reasons.
>
> This starts a two week Working Group Last Call process, and ends on:  3 September 2019
>
> thanks
> tim
>
> _______________________________________________
> DNSOP mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dnsop

-- 
I don't think the execution is relevant when it was obviously a bad
idea in the first place.
This is like putting rabid weasels in your pants, and later expressing
regret at having chosen those particular rabid weasels and that pair
of pants.
   ---maf

---

From: Joe Abley <[email-masked]>
Date: Fri, 23 Aug 2019 11:47:42 -0400

Hi Tim,

On 23 Aug 2019, at 11:23, Tim Wicinski <[email-masked]> wrote:

> https://datatracker.ietf.org/doc/draft-ietf-dnsop-obsolete-dlv/ <https://datatracker.ietf.org/doc/draft-ietf-dnsop-obsolete-dlv/>
> 

I think this document is ready for publication without changes.

Thanks,

Joe

---

From: Paul Hoffman <[email-masked]>
Date: Fri, 23 Aug 2019 16:04:14 +0000

The document looks fine to me.

--Paul Hoffman

---

From: Måns Nilsson <[email-masked]>
Date: Mon, 26 Aug 2019 15:31:01 +0200

> This starts a Working Group Last Call for draft-ietf-dnsop-obsolete-dlv

I have read the draft and support its publication as RFC. 

-- 
Måns Nilsson     primary/secondary/besserwisser/machina
MN-1334-RIPE           SA0XLR            +46 705 989668
I just forgot my whole philosophy of life!!!