Subject: [dnsoverhttp] Another update to draft-hoffman-dns-in-json

From: Paul Hoffman <[email-masked]>
Date: Wed, 5 Oct 2016 01:12:50 +0000

Greetings again. After all the suggestions on this list, I have updated the dns-in-json draft again. I think I made all of the major changes requested here, but am open to hearing more. Earlier, the draft was mostly aimed at the DNS folks; this one is meant to incorporate many more ideas from HTTP folks as well.

--Paul Hoffman

A new version of I-D, draft-hoffman-dns-in-json-09.txt
has been successfully submitted by Paul Hoffman and posted to the
IETF repository.

Name:		draft-hoffman-dns-in-json
Revision:	09
Title:		Representing DNS Messages in JSON
Document date:	2016-10-04
Group:		Individual Submission
Pages:		14
URL:            https://www.ietf.org/internet-drafts/draft-hoffman-dns-in-json-09.txt
Status:         https://datatracker.ietf.org/doc/draft-hoffman-dns-in-json/
Htmlized:       https://tools.ietf.org/html/draft-hoffman-dns-in-json-09
Diff:           https://www.ietf.org/rfcdiff?url2=draft-hoffman-dns-in-json-09

---

From: Paul Hoffman <[email-masked]>
Date: Mon, 31 Oct 2016 21:42:29 +0000

Greetings again. Another suggestion I got here was "make the things that really really should be in hex always be in hex". See https://www.ietf.org/rfcdiff?url2=draft-hoffman-dns-in-json-10 for the diffs.

--Paul Hoffman