Subject: Re: [dnsoverhttp] Bar BOF in Seoul and Mailing List - DNS over HTTP ideas

From: Patrick McManus <[email-masked]>
Date: Thu, 3 Nov 2016 14:33:20 -0400

Hi all -

Let's set the meeting time for Tuesday at 1845 - so shortly after the last
session of the day - budget an hour of time.

Space is technically TBD but will be at the meeting hotel. I'll let you
know when I know - but that might not be until IETF week.

-Patrick

On Fri, Oct 21, 2016 at 7:42 PM, Paul Hoffman <[email-masked]>
wrote:

> On Oct 20, 2016, at 9:57 AM, Patrick McManus <[email-masked]> wrote:
> > We're planning an informal Bar BOF on this topic Tuesday night in Seoul.
> The place is TBD - but I'll reply to this mail as we get closer with the
> detail. Just hold the place on your dance-card.
>
> The official agenda just came out, and there is no Social Event listed for
> Tuesday.
>
> Patrick: please pick a time as well as a place. The last IETF meeting ends
> at 1820. We could meet right then in order to not push dinner off too much,
> or we could meet "after dinner". We'll all have different preferences, so
> let's leave it to Patrick to disappoint some of us. :-)
>
>

---

From: "[email-masked]" <[email-masked]>
Date: Sun, 13 Nov 2016 23:51:41 +0900

I may miss something. I would like to ask where and when the time and place of Bar BOF .

Davey

[email-masked]
 
From: Paul Hoffman
Date: 2016-10-22 07:42
To: Patrick McManus
CC: Tim Wicinski; [email-masked]; Bence Béky; [email-masked]; Joe Hildebrand; [email-masked]; Mark Nottingham; Paul Hoffman; HTTP Working Group; Stephen Farrell
Subject: Re: [DNSOP] [dnsoverhttp] Bar BOF in Seoul and Mailing List - DNS over HTTP ideas
On Oct 20, 2016, at 9:57 AM, Patrick McManus <[email-masked]> wrote:
> We're planning an informal Bar BOF on this topic Tuesday night in Seoul. The place is TBD - but I'll reply to this mail as we get closer with the detail. Just hold the place on your dance-card.
 
The official agenda just came out, and there is no Social Event listed for Tuesday.
 
Patrick: please pick a time as well as a place. The last IETF meeting ends at 1820. We could meet right then in order to not push dinner off too much, or we could meet "after dinner". We'll all have different preferences, so let's leave it to Patrick to disappoint some of us. :-)
 
_______________________________________________
DNSOP mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dnsop