Subject: Re: [dnsoverhttp] [Ext] Fwd: New Version Notification for draft-hoffman-dns-over-https-00.txt

From: Ben Schwartz <[email-masked]>
Date: Mon, 5 Jun 2017 17:20:07 -0400

Any update on this?  I'd like to try implementing a server but I'm waiting
for the base64 change in -01.

On Mon, May 8, 2017 at 2:57 PM, Paul Hoffman <[email-masked]> wrote:

> On May 8, 2017, at 11:15 AM, Ben Schwartz <[email-masked]> wrote:
> > So base64 still wins, but I'm OK with percent encoding.
>
> I have a weak operational preference for base64. We'll switch to it in the
> -01 draft and see if there are strong objections.
>
> --Paul Hoffman

---

From: Paul Hoffman <[email-masked]>
Date: Mon, 5 Jun 2017 21:29:29 +0000

On Jun 5, 2017, at 2:20 PM, Ben Schwartz <[email-masked]> wrote:
> Any update on this?  I'd like to try implementing a server but I'm waiting for the base64 change in -01.

I'm waiting on  my co-author for his response to his PR. Once he nods his head or puts his thumb up, I'm ready to do -01.

--Paul