Subject: [dnssd] Placing Barbara Stark as DNSSD co-chair

From: Terry Manderson <[email-masked]>
Date: Tue, 2 Oct 2018 22:13:57 +0000

Dear DNSSD WG,

Firstly, thank you for your patience regarding the gap in DNSSD WG leadership. I have decided to place Barbara Stark in the DNSSD Co-Chair role, effective immediately.

Please welcome her to the position and work with her to deliver the WG milestones.

Thanks again to all the other folks who raised their hand, it wasn’t an easy decision as all of the candidates were excellent! Perhaps a good problem to have!

And iterating a previous email, thank you Tim for all the work and time invested in DNSSD. Barbara has big shoes to fill!!

Back to your morning coffee or evening single malt (timezone dependent)

[Secretariat, BCC’d: Please replace Tim Chown with Barbara Stark as DNSSD Co-Chair]

Cheers
Terry

---

From: David Schinazi <[email-masked]>
Date: Tue, 02 Oct 2018 15:43:27 -0700

Thanks Terry.

Barbara, welcome aboard!

David

> On Oct 2, 2018, at 15:13, Terry Manderson <[email-masked]> wrote:
> 
> Dear DNSSD WG,
>