Subject: [dnssd] Call for agenda items for IETF 111

From: David Schinazi <[email-masked]>
Date: Wed, 28 Apr 2021 12:39:28 -0700

Hi DNSSD enthusiasts,

The chairs are debating whether to request a DNSSD session at IETF 111.

If you have topics you'd like to discuss at that meeting, please reply to
this email with your drafts and/or topics.

Thanks,
David and Barbara

---

From: Ted Lemon <[email-masked]>
Date: Wed, 28 Apr 2021 16:07:43 -0400

I would like to talk about the advertising proxy draft. Hopefully we can do wglc on the srp draft before the.  I would also like to present my work on srp replication. Additionally, we have a new operational practice that Joey Deng has been working on for advertising dns push service using mDNS. Finally, we would like to present a short document describing how to discover local srp service and register with it. 

> On Apr 28, 2021, at 15:39, David Schinazi <[email-masked]> wrote:
> 
> 
> Hi DNSSD enthusiasts,
> 
> If you have topics you'd like to discuss at that meeting, please reply to this email with your drafts and/or topics.
> 
> Thanks,
> David and Barbara
> _______________________________________________
> dnssd mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dnssd