Subject: [Doh] DoH minutes taker and jabber scribe sought

From: Dave Lawrence <[email-masked]>
Date: Wed, 21 Mar 2018 15:11:32 -0400

So we don't have to do the find-some-volunteers dance tomorrow as the
meeting starts, could we please get a volunteer for being the jabber
scribe, and hopefully a couple as note takers?  Thank you!

---

From: Dave Lawrence <[email-masked]>
Date: Thu, 22 Mar 2018 07:48:43 -0400

Got a Jabber scribe (thanks Suzanne Woolf!) but still looking for
minutes takers.