Subject: [Doh] Proposed text for dealing with the old UDP 512-byte limitation and truncation

From: Paul Hoffman <[email-masked]>
Date: Sun, 25 Mar 2018 16:10:10 +0000

Please see
   https://github.com/dohwg/draft-ietf-doh-dns-over-https/pull/120/files
So that we don't get two threads of comments, please send them here to the list.

--Paul Hoffman

---

From: Ólafur Guðmundsson <[email-masked]>
Date: Sun, 25 Mar 2018 21:48:09 +0100

text looks good

On Sun, Mar 25, 2018 at 5:10 PM, Paul Hoffman <[email-masked]>
wrote:

> _______________________________________________
> Doh mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/doh
>