Subject: [Doh] P2P against centralization

From: "Rene 'Renne' Bartsch, B.Sc. Informatics" <[email-masked]>
Date: Sat, 28 Jul 2018 10:57:37 +0200

Hi,

how about using a WebRTC-based P2P-network with signed zones?

WebRTC and random peers would provide privacy and signed zones/records would make sure the records have not been tampered with.
DoS-attacks and censorship would be nearly impossible against an encrypted, signed and distributed DNS-system.

Regards,

Renne

---

From: Star Brilliant <[email-masked]>
Date: Sat, 28 Jul 2018 16:27:25 +0000

> DoS-attacks and censorship would be nearly impossible against an encrypted, signed and distributed DNS-system.

Hi Renne,

In simple answer: That's DoP2P, not DoH.

Certainly you can start up your own project on DoP2P. But that is beyond the scope of *this* project.