Subject: [Dots] Prior discussion about draft-fu-ipfix-network-security-00

From: "Roman D. Danyliw" <[email-masked]>
Date: Sat, 21 Mar 2015 20:43:15 +0000

Hello!

Two formal drafts will be part of the agenda [1] at the DOTS BOF, draft-teague-open-threat-signaling-00 [2] and draft-fu-ipfix-network-security-00 [3].  Discussion about the former (draft-teague-open-threat-signaling-00) already started on the DOTS list [4].  I wanted  to provide a pointer to prior discussions about the latter draft (draft-fu-ipfix-network-security-00) that were on the IPFIX list [5] in December 2014.

Regards.
Roman

[1] http://www.ietf.org/mail-archive/web/dots/current/msg00003.html
[2] https://tools.ietf.org/html/draft-teague-open-threat-signaling-00
[3] https://tools.ietf.org/html/draft-fu-ipfix-network-security-00
[4] http://www.ietf.org/mail-archive/web/dots/current/msg00002.html 
[5] http://www.ietf.org/mail-archive/web/ipfix/current/msg07277.html

---

From: "Hedanping (Ana)" <[email-masked]>
Date: Sun, 22 Mar 2015 03:06:59 +0000

Hi Roman,
Do you mean to shift the slot of draft-fu-ipfix-network-security-00 prior to draft-teague-open-threat-signaling-00?
If that's the case, I have no problem.

Regards,
Ana

  > -----Original Message-----
  > From: Dots [mailto:[email-masked]] On Behalf Of Roman D. Danyliw
  > Sent: Sunday, March 22, 2015 4:43 AM
  > To: [email-masked]'
  > Subject: [Dots] Prior discussion about draft-fu-ipfix-network-security-00
  > 
  > Hello!
  > 
  > Two formal drafts will be part of the agenda [1] at the DOTS BOF,
  > draft-teague-open-threat-signaling-00 [2] and
  > draft-fu-ipfix-network-security-00 [3].  Discussion about the former
  > (draft-teague-open-threat-signaling-00) already started on the DOTS list [4].
  > I wanted  to provide a pointer to prior discussions about the latter draft
  > (draft-fu-ipfix-network-security-00) that were on the IPFIX list [5] in
  > December 2014.
  > 
  > Regards.
  > Roman
  > 
  > _______________________________________________
  > Dots mailing list
  > [email-masked]
  > https://www.ietf.org/mailman/listinfo/dots

---

From: Robert Moskowitz <[email-masked]>
Date: Sun, 22 Mar 2015 08:47:34 -0400

Can you check with the list serve people as to why there is not a 
downloadable form for the list as other IETF lists?  Granted I only 
missed a few, but I like to have them all in my local folder.

---

From: Eric Burger <[email-masked]>
Date: Sun, 22 Mar 2015 08:53:47 -0400

Last I looked, there were two real messages and a handful of welcome to the list messages. If there are more, I would be interested, too.

--
Sent from a mobile device. Sorry for typos or weird auto-correct. Thank IETF LEMONADE for mobile email! See <http://www.standardstrack.com/ietf/lemonade/>

> On Mar 22, 2015, at 8:47 AM, Robert Moskowitz <[email-masked]> wrote:
> 
> Can you check with the list serve people as to why there is not a downloadable form for the list as other IETF lists?  Granted I only missed a few, but I like to have them all in my local folder.
>

---

From: Kathleen Moriarty <[email-masked]>
Date: Sun, 22 Mar 2015 10:20:29 -0400

On Sun, Mar 22, 2015 at 8:53 AM, Eric Burger <[email-masked]>
wrote:

> Last I looked, there were two real messages and a handful of welcome to
> the list messages. If there are more, I would be interested, too.
>

Your reviews and feedback to get discussions going are appreciated.  This
BoF request came in at the last minute and is non-WG forming.  SAAG might
have been better, but what you see on the list is it.

Please discuss.  Reviews and comparisons of the two drafts would be helpful.

Thanks,
Kathleen

>
> --
> Sent from a mobile device. Sorry for typos or weird auto-correct. Thank
> IETF LEMONADE for mobile email! See <
> http://www.standardstrack.com/ietf/lemonade/>
>
> downloadable form for the list as other IETF lists?  Granted I only missed
> a few, but I like to have them all in my local folder.
> >
> (draft-teague-open-threat-signaling-00) already started on the DOTS list
> [4].  I wanted  to provide a pointer to prior discussions about the latter
> draft (draft-fu-ipfix-network-security-00) that were on the IPFIX list [5]
> in December 2014.
> >>
> >> Regards.
> >> Roman
> >>

-- 

Best regards,
Kathleen

---

From: "Roman D. Danyliw" <[email-masked]>
Date: Mon, 23 Mar 2015 01:55:08 +0000

Hello!

To those that might be in the same situation, Robert Moskwitz tracked down that the place to download messages has moved.  Please now go to http://www.ietf.org/mail-archive/text/dots/.  

Roman

________________________________________
From: Robert Moskowitz [[email-masked]]
Sent: Sunday, March 22, 2015 8:47 AM
To: Roman D. Danyliw; [email-masked]'
Subject: Re: [Dots] Prior discussion about draft-fu-ipfix-network-security-00

---

From: "Roman D. Danyliw" <[email-masked]>
Date: Mon, 23 Mar 2015 01:58:06 +0000

Hello Ana!

Nothing got shifted.  The current draft agenda of the following still stands:

1. Note well, logistics, agenda bashing, introduction of BOF (chairs, 10 min)
2. draft-teague-open-threat-signaling-00 (Nik Teague, 20 min)
3. draft-fu-ipfix-network-security-00 (Ana Hedanping, 15 min)
4. Panel discussion on suitability (40 min)
5. Further discussion (30 min)
6. Closing (chairs/AD, 5 min)

Sorry for any confusion.

Thanks,
Roman

________________________________________
From: Hedanping (Ana) [[email-masked]]
Sent: Saturday, March 21, 2015 11:06 PM
To: Roman D. Danyliw; [email-masked]'
Subject: RE: Prior discussion about draft-fu-ipfix-network-security-00

Hi Roman,

Regards,
Ana