Subject: [Dots] IETF 92 Minutes Posted

From: "Roman D. Danyliw" <[email-masked]>
Date: Tue, 31 Mar 2015 02:50:03 +0000

Hello!

The minutes from the IETF 92 DOTS BoF have been posted.  They can be read at https://www.ietf.org/proceedings/92/minutes/minutes-92-dots.

Sincere thanks to Takeshi Takahashi who took them.

Please continue the conversation started in Dallas on this list.

Roman

---

From: Russ Housley <[email-masked]>
Date: Tue, 31 Mar 2015 10:42:16 -0400

There are some missing names in the draft minutes.  Please provide them so that we can have a complete record of the meeting.

Russ