Subject: [Dots] Next DOTS meeting time?

From: Andrew Mortensen <[email-masked]>
Date: Mon, 28 Sep 2015 09:55:52 -0400

Good morning, chairs. Do you have a sense of what day of the week our next meeting is likely to be?

andrew

---

From: "Roman D. Danyliw" <[email-masked]>
Date: Mon, 28 Sep 2015 16:16:32 +0000

Good afternoon Andrew!

It is too soon to say on what day the DOTS meeting will occur.  A request was submitted with the following parameters:

Number of Sessions: 1
Length of Session(s):  2 Hours
Number of Attendees: 100

I would expect a draft agenda to be published in about a week.

Roman

> -----Original Message-----
> From: Dots [mailto:[email-masked]] On Behalf Of Andrew Mortensen
> Sent: Monday, September 28, 2015 9:56 AM
> To: [email-masked]
> Subject: [Dots] Next DOTS meeting time?
> 
> _______________________________________________
> Dots mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dots

---

From: Andrew Mortensen <[email-masked]>
Date: Mon, 28 Sep 2015 12:28:48 -0400

Thanks for the update!

> On Sep 28, 2015, at 12:16 PM, Roman D. Danyliw <[email-masked]> wrote:
> 
> Good afternoon Andrew!
>

---

From: "Xialiang (Frank)" <[email-masked]>
Date: Tue, 29 Sep 2015 00:18:09 +0000

Hi Roman,
FYI, 10-01~~10-07 is China National Day holiday. Please consider holding the meeting not in these days.
Thanks!

B.R.
Frank

-----邮件原件-----
发件人: Dots [mailto:[email-masked]] 代表 Roman D. Danyliw
发送时间: 2015年9月29日 0:17
收件人: Andrew Mortensen; [email-masked]
主题: Re: [Dots] Next DOTS meeting time?

Good afternoon Andrew!

Number of Sessions: 1

Roman

---

From: Christopher Morrow <[email-masked]>
Date: Mon, 28 Sep 2015 20:44:12 -0400

On Mon, Sep 28, 2015 at 8:18 PM, Xialiang (Frank)
<[email-masked]> wrote:
> Hi Roman,
> FYI, 10-01~~10-07 is China National Day holiday. Please consider holding the meeting not in these days

it's not like the chairs get a call on the day, folks... the
secretariat will put out the schedule 3 wks prior to the meeting
start, then some scrambling happens...

---

From: Kathleen Moriarty <[email-masked]>
Date: Mon, 28 Sep 2015 20:57:10 -0400

The next IETF meeting runs from November 1-6 in Yokohama.  There is no plan for a DOTS meeting on the October dates listed below.

The agenda is being worked on and will be published once we deconflict a few sessions based on requests and known conflicts.

Thank you,
Kathleen 

Sent from my iPhone

> On Sep 28, 2015, at 8:44 PM, Christopher Morrow <[email-masked]> wrote:
>

---

From: "Xialiang (Frank)" <[email-masked]>
Date: Tue, 29 Sep 2015 01:01:14 +0000

Oh, I just find that I misunderstand the question. Thanks for the remind.

-----邮件原件-----
发件人: Kathleen Moriarty [mailto:[email-masked]] 
发送时间: 2015年9月29日 8:57
收件人: Christopher Morrow
抄送: Xialiang (Frank); Roman D. Danyliw; Andrew Mortensen; [email-masked]
主题: Re: [Dots] 答复: Next DOTS meeting time?

Thank you,
Kathleen 

Sent from my iPhone