Subject: [Dots] DDoS Open Threat Signaling (dots) WG Virtual Meeting: 2016-09-27

From: IESG Secretary <[email-masked]>
Date: Wed, 21 Sep 2016 08:37:47 -0700

The DDoS Open Threat Signaling (dots) Working Group will hold
a virtual interim meeting on 2016-09-27 from 10:00 to 11:30 America/New_York.

Agenda:
(No agenda submitted)

Information about remote participation:
https://ietf.webex.com/ietf/j.php?MTID=m84a8c2f46520bfc038867c113c274cfa

Meeting number: 646 441 945 Meeting password: kfTN2mvh   Dial-in Numbers: 1-877-668-4493 Call-in toll free number (US/Canada) 1-650-479-3208 Call-in toll number (US/Canada)

---

From: kaname nishizuka <[email-masked]>
Date: Tue, 27 Sep 2016 23:07:42 +0900

I'm experiencing audio trouble, I'll get back after rebooting my PC.

kaname nishizuka

On 2016/09/22 0:37, IESG Secretary wrote:
> _______________________________________________
> Dots mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dots