Subject: [Dots] WG document summary, IETF 103 call agenda, WG next steps?

From: Roman Danyliw <[email-masked]>
Date: Sat, 6 Oct 2018 19:45:18 +0000

Hello WG!

We've been making good progress on our milestones in recent months.  A summary of our current situation is as follows:

** draft-ietf-dots-data-channel -- submitted for publication
** draft-ietf-dots-signal-channel -- submitted for publication
** draft-ietf-dots-requirements -- submitted for publication
** draft-ietf-dots-architecture -- ready for publication; shepherd write-up blocked by need for IPR statements.  See https://www.ietf.org/mail-archive/web/dots/current/msg02707.html
** draft-ietf-dots-use-cases -- no open issues; awaiting draft update to issue WGLC

With IETF 103 coming the next month, we need to begin planning next steps (if any) for the WG group beyond our current milestones and how to use this meeting time (if needed).  To that end:

** If you would like time on the agenda at IETF 103, please let the chairs know  
** If you have thoughts on additional work for the WG please share your thinking

Roman

---

From: <[email-masked]>
Date: Mon, 8 Oct 2018 07:05:23 +0000

Hi Roman, all,

Now that we advanced core DOTS specifications, I do think it is time to revive the discussion we had on multihoming and discovery. I'd like to ask the WG to consider adding new milestones with these two I-Ds as starting points: 

* https://tools.ietf.org/html/draft-boucadair-dots-server-discovery-05 
* https://tools.ietf.org/html/draft-boucadair-dots-multihoming-04 

FWIW, some pointers to presentations I made in previous IETF meetings are available at: 

* https://datatracker.ietf.org/meeting/99/materials/slides-99-dots-architecture-multihoming-draft-boucadair-dots-multihoming-00 
* https://datatracker.ietf.org/meeting/100/materials/slides-100-dots-draft-boucadair-dots-server-discovery-01 

Thank you. 

Cheers,
Med

> -----Message d'origine-----
> De : Dots [mailto:[email-masked]] De la part de Roman Danyliw
> Envoyé : samedi 6 octobre 2018 21:45
> À : [email-masked]
> Objet : [Dots] WG document summary, IETF 103 call agenda, WG next steps?
> 
> Hello WG!
> 
> We've been making good progress on our milestones in recent months.  A
> summary of our current situation is as follows:
> 
> ** draft-ietf-dots-architecture -- ready for publication; shepherd write-up
> blocked by need for IPR statements.  See https://www.ietf.org/mail-
> archive/web/dots/current/msg02707.html
> With IETF 103 coming the next month, we need to begin planning next steps (if
> any) for the WG group beyond our current milestones and how to use this
> meeting time (if needed).  To that end:
> 
> _______________________________________________
> Dots mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dots

---

From: Roman Danyliw <[email-masked]>
Date: Mon, 8 Oct 2018 20:06:31 +0000

Hi Med!

We can definitely put a marker in the IETF 103 agenda for this topic.  It would also be helpful to hear from the WG on this topic too.

Roman

> -----Original Message-----
> From: Dots [mailto:[email-masked]] On Behalf Of
> [email-masked]
> Sent: Monday, October 8, 2018 3:05 AM
> To: Roman Danyliw <[email-masked]>; [email-masked]
> Subject: Re: [Dots] WG document summary, IETF 103 call agenda, WG next
> steps?
> 
> Hi Roman, all,
> 
> Now that we advanced core DOTS specifications, I do think it is time to
> revive the discussion we had on multihoming and discovery. I'd like to ask
> the WG to consider adding new milestones with these two I-Ds as starting
> points:
> 
> * https://datatracker.ietf.org/meeting/99/materials/slides-99-dots-
> architecture-multihoming-draft-boucadair-dots-multihoming-00
> > Envoyé : samedi 6 octobre 2018 21:45 À : [email-masked] Objet : [Dots]
> > WG document summary, IETF 103 call agenda, WG next steps?
> >
> > Hello WG!
> >
> > ** draft-ietf-dots-architecture -- ready for publication; shepherd
> > write-up blocked by need for IPR statements.  See
> > https://www.ietf.org/mail- archive/web/dots/current/msg02707.html
> > any) for the WG group beyond our current milestones and how to use
> > this meeting time (if needed).  To that end:
> >

---

From: kaname nishizuka <[email-masked]>
Date: Mon, 15 Oct 2018 10:59:30 +0900

Hi Roman,

I and Jon are planning to do the next interoperability testing based on the latest draft.
We'd like time on the agenda about the result of the test.

thanks,
Kaname

---

From: Roman Danyliw <[email-masked]>
Date: Mon, 15 Oct 2018 12:37:01 +0000

Great news!  I'll put a marker for this topic on the agenda.

Roman

> From: Dots [mailto:[email-masked]] On Behalf Of kaname nishizuka
> Sent: Sunday, October 14, 2018 10:00 PM
> > With IETF 103 coming the next month, we need to begin planning next
> steps (if any) for the WG group beyond our current milestones and how to
> use this meeting time (if needed).  To that end:
> >