Subject: [Dots] Fwd: New Version Notification for draft-reddy-dots-home-network-00.txt

From: tirumal reddy <[email-masked]>
Date: Wed, 17 Oct 2018 10:24:29 +0530

Hi all,

This draft https://tools.ietf.org/html/draft-reddy-dots-home-network-00
discusses
co-operative DDoS mitigation between the subscribers (e.g. Home networks)
and ISP using DOTS signal channel Call Home service to the suppress the
outbound DDoS attack traffic originating from the home network.

It enables a DOTS server in the home network to initiate a secure
connection to a DOTS client in the ISP, and the DOTS client conveys the
attack traffic information to the DOTS server.  The DOTS server uses the
attack traffic information to identify the compromised devices launching
the outgoing DDoS attack and takes appropriate mitigation action.

Comments and suggestions are welcome.

Cheers,
-Tiru

---------- Forwarded message ---------
From: <[email-masked]>
Date: Wed, 17 Oct 2018 at 10:01
Subject: New Version Notification for draft-reddy-dots-home-network-00.txt
To: Tirumaleswar Reddy <[email-masked]>, Joshi Harsha <
[email-masked]>, Jon Shallow <[email-masked]>, Mohamed
Boucadair <[email-masked]>

A new version of I-D, draft-reddy-dots-home-network-00.txt
has been successfully submitted by Tirumaleswar Reddy and posted to the
IETF repository.

Name:           draft-reddy-dots-home-network
Revision:       00
Title:          Denial-of-Service Open Threat Signaling (DOTS) Signal
Channel Call Home
Document date:  2018-10-16
Group:          Individual Submission
Pages:          15
URL:
https://www.ietf.org/internet-drafts/draft-reddy-dots-home-network-00.txt
Status:
https://datatracker.ietf.org/doc/draft-reddy-dots-home-network/
Htmlized:       https://tools.ietf.org/html/draft-reddy-dots-home-network-00
Htmlized:
https://datatracker.ietf.org/doc/html/draft-reddy-dots-home-network

Abstract:
   This document presents DOTS signal channel Call Home service, which
   enables a DOTS server to initiate a secure connection to a DOTS
   client, and to receive the attack traffic information from the DOTS
   client.  The DOTS server in turn uses the attack traffic information
   to identify the compromised devices launching the outgoing DDOS
   attack and takes appropriate mitigation action.

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

---

From: <[email-masked]>
Date: Mon, 29 Oct 2018 07:25:54 +0000

Hi all,

We updated the specification to fix some issues in the yang module and clarify the usage of the attributes. The updated version is available at:
https://tools.ietf.org/html/draft-reddy-dots-home-network-01

FWIW, I’m aware of an IPR that may apply to this document. A disclosure will be submitted soon.

Cheers,
Med

De : Dots [mailto:[email-masked]] De la part de tirumal reddy
Envoyé : mercredi 17 octobre 2018 06:54
À : [email-masked]
Objet : [Dots] Fwd: New Version Notification for draft-reddy-dots-home-network-00.txt

Hi all,

This draft https://tools.ietf.org/html/draft-reddy-dots-home-network-00 discusses co-operative DDoS mitigation between the subscribers (e.g. Home networks) and ISP using DOTS signal channel Call Home service to the suppress the outbound DDoS attack traffic originating from the home network.

It enables a DOTS server in the home network to initiate a secure connection to a DOTS client in the ISP, and the DOTS client conveys the attack traffic information to the DOTS server.  The DOTS server uses the attack traffic information to identify the compromised devices launching the outgoing DDoS attack and takes appropriate mitigation action.

Cheers,
-Tiru
---------- Forwarded message ---------
From: <[email-masked]<mailto:[email-masked]>>
Date: Wed, 17 Oct 2018 at 10:01
Subject: New Version Notification for draft-reddy-dots-home-network-00.txt
To: Tirumaleswar Reddy <[email-masked]<mailto:[email-masked]>>, Joshi Harsha <[email-masked]<mailto:[email-masked]>>, Jon Shallow <[email-masked]<mailto:[email-masked]>>, Mohamed Boucadair <[email-masked]<mailto:[email-masked]>>

Name:           draft-reddy-dots-home-network
Revision:       00
Title:          Denial-of-Service Open Threat Signaling (DOTS) Signal Channel Call Home
Document date:  2018-10-16
Group:          Individual Submission
Pages:          15
URL:            https://www.ietf.org/internet-drafts/draft-reddy-dots-home-network-00.txt
Status:         https://datatracker.ietf.org/doc/draft-reddy-dots-home-network/
Htmlized:       https://tools.ietf.org/html/draft-reddy-dots-home-network-00
Htmlized:       https://datatracker.ietf.org/doc/html/draft-reddy-dots-home-network

Abstract:

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org<http://tools.ietf.org>.

The IETF Secretariat