Subject: [Dots] Bangkok interop: control data channel filtering via signal channel

From: <[email-masked]>
Date: Fri, 9 Nov 2018 08:07:27 +0000

Hi Kaname, Jon,

Thank you both for the great effort to make this happen. Greatly appreciated!

The conclusion from reading the report slides is there is no broken part in the spec. This is a cool news.

The point raised about controlling filtering via the signal channel is an interesting one.

>From where I sit, I do think this can be worked out separately from the base signal/data channel specs to give us more time to scope the issue and discuss whether/how to fix it. For example, there are some architectural considerations that need to e discussed given that the signal and data channel may not be terminated on the same server.

Cheers,
Med

---

From: "Konda, Tirumaleswar Reddy" <[email-masked]>
Date: Fri, 9 Nov 2018 09:40:16 +0000

The scope of the mitigation request, alias and filtering rules is not restricted to the DOTS server but to the DOTS server administrative domain, similar to using multiple SDN controllers coordinating their decisions in a domain.

-Tiru

From: Dots <[email-masked]> On Behalf Of [email-masked]
Sent: Friday, November 9, 2018 1:37 PM
To: kaname nishizuka <[email-masked]>; Jon Shallow ([email-masked]) <[email-masked]>
Cc: [email-masked]
Subject: [Dots] Bangkok interop: control data channel filtering via signal channel

CAUTION: External email. Do not click links or open attachments unless you recognize the sender and know the content is safe.

________________________________
Hi Kaname, Jon,

Cheers,
Med

---

From: <[email-masked]>
Date: Fri, 9 Nov 2018 09:55:32 +0000

Re-,

Obviously.

So far, we didn’t discussed/zoomed on that coordination. I’m not sure, and hence my proposal to leave this out of the base sepc, if there are gaps when it comes to gluing between what is initially governed by the signal channel and what is done via the data channel.

Cheers,
Med

De : Konda, Tirumaleswar Reddy [mailto:[email-masked]]
Envoyé : vendredi 9 novembre 2018 10:40
À : BOUCADAIR Mohamed TGI/OLN; kaname nishizuka; Jon Shallow ([email-masked])
Cc : [email-masked]
Objet : RE: Bangkok interop: control data channel filtering via signal channel

-Tiru

Cheers,
Med

---

From: "Konda, Tirumaleswar Reddy" <[email-masked]>
Date: Fri, 9 Nov 2018 11:01:40 +0000

Agreed, a separate draft discussing the problem and update to DOTS protocols looks like a good way to proceed.

-Tiru

From: [email-masked] <[email-masked]>
Sent: Friday, November 9, 2018 3:26 PM
To: Konda, Tirumaleswar Reddy <[email-masked]>; kaname nishizuka <[email-masked]>; Jon Shallow ([email-masked]) <[email-masked]>
Cc: [email-masked]
Subject: RE: Bangkok interop: control data channel filtering via signal channel

Obviously.

Cheers,
Med

De : Konda, Tirumaleswar Reddy [mailto:[email-masked]]
Envoyé : vendredi 9 novembre 2018 10:40
À : BOUCADAIR Mohamed TGI/OLN; kaname nishizuka; Jon Shallow ([email-masked]<mailto:[email-masked]>)
Cc : [email-masked]<mailto:[email-masked]>
Objet : RE: Bangkok interop: control data channel filtering via signal channel

-Tiru

From: Dots <[email-masked]<mailto:[email-masked]>> On Behalf Of [email-masked]<mailto:[email-masked]>
Sent: Friday, November 9, 2018 1:37 PM
To: kaname nishizuka <[email-masked]<mailto:[email-masked]>>; Jon Shallow ([email-masked]<mailto:[email-masked]>) <[email-masked]<mailto:[email-masked]>>
Cc: [email-masked]<mailto:[email-masked]>
Subject: [Dots] Bangkok interop: control data channel filtering via signal channel

Cheers,
Med

---

From: kaname nishizuka <[email-masked]>
Date: Mon, 12 Nov 2018 16:27:53 +0900

> a separate draft discussing the problem and update to DOTS protocols looks like a good way to proceed.
yes, I agree with this.
Then, I think we should start this new work right after the publication of the base signal/data channel specs.

thanks,
Kaname

On 2018/11/09 20:01, Konda, Tirumaleswar Reddy wrote:
> *From:[email-masked] <[email-masked]>
> *Sent:* Friday, November 9, 2018 3:26 PM
> *To:* Konda, Tirumaleswar Reddy <[email-masked]>; kaname nishizuka <[email-masked]>; Jon Shallow ([email-masked]) <[email-masked]>
> *Cc:* [email-masked]
> *Subject:* RE: Bangkok interop: control data channel filtering via signal channel
>
> *CAUTION*:External email. Do not click links or open attachments unless you recognize the sender and know the content is safe.
>
> ------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
>
> Re-,
>
> Obviously.
>
> *De :*Konda, Tirumaleswar Reddy [mailto:[email-masked]]
> *Envoyé :* vendredi 9 novembre 2018 10:40
> *À :* BOUCADAIR Mohamed TGI/OLN; kaname nishizuka; Jon Shallow ([email-masked] <mailto:[email-masked]>)
> *Cc :* [email-masked] <mailto:[email-masked]>
> *Objet :* RE: Bangkok interop: control data channel filtering via signal channel
>
> *From:*Dots <[email-masked] <mailto:[email-masked]>> *On Behalf Of [email-masked] <mailto:[email-masked]>
> *Sent:* Friday, November 9, 2018 1:37 PM
> *To:* kaname nishizuka <[email-masked] <mailto:[email-masked]>>; Jon Shallow ([email-masked] <mailto:[email-masked]>) <[email-masked] <mailto:[email-masked]>>
> *Cc:* [email-masked] <mailto:[email-masked]>
> *Subject:* [Dots] Bangkok interop: control data channel filtering via signal channel
>
> *CAUTION*:External email. Do not click links or open attachments unless you recognize the sender and know the content is safe.
>
> ------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
>
> Hi Kaname, Jon,
>

---

From: "Konda, Tirumaleswar Reddy" <[email-masked]>
Date: Mon, 12 Nov 2018 08:31:39 +0000

Hi Kaname,

I don’t see a need to wait, you can go head and publish a draft discussing the new work.

Cheers,
-Tiru

From: Dots <[email-masked]> On Behalf Of kaname nishizuka
Sent: Monday, November 12, 2018 12:58 PM
To: Konda, Tirumaleswar Reddy <[email-masked]>; [email-masked]; Jon Shallow ([email-masked]) <[email-masked]>
Cc: [email-masked]
Subject: Re: [Dots] Bangkok interop: control data channel filtering via signal channel

yes, I agree with this.

thanks,
Kaname

-Tiru

From: [email-masked]<mailto:[email-masked]> <[email-masked]><mailto:[email-masked]>
Sent: Friday, November 9, 2018 3:26 PM
To: Konda, Tirumaleswar Reddy <[email-masked]><mailto:[email-masked]>; kaname nishizuka <[email-masked]><mailto:[email-masked]>; Jon Shallow ([email-masked]<mailto:[email-masked]>) <[email-masked]><mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>
Subject: RE: Bangkok interop: control data channel filtering via signal channel

Obviously.

Cheers,
Med

-Tiru

Cheers,
Med

---

From: Roman Danyliw <[email-masked]>
Date: Mon, 12 Nov 2018 13:55:29 +0000

+1.  I don’t think there is a need to wait to publish.

Roman

From: Dots [mailto:[email-masked]] On Behalf Of Konda, Tirumaleswar Reddy
Sent: Monday, November 12, 2018 3:32 AM
To: kaname nishizuka <[email-masked]>; [email-masked]; Jon Shallow ([email-masked]) <[email-masked]>
Cc: [email-masked]
Subject: Re: [Dots] Bangkok interop: control data channel filtering via signal channel

Hi Kaname,

Cheers,
-Tiru

From: Dots <[email-masked]<mailto:[email-masked]>> On Behalf Of kaname nishizuka
Sent: Monday, November 12, 2018 12:58 PM
To: Konda, Tirumaleswar Reddy <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>; Jon Shallow ([email-masked]<mailto:[email-masked]>) <[email-masked]<mailto:[email-masked]>>
Cc: [email-masked]<mailto:[email-masked]>
Subject: Re: [Dots] Bangkok interop: control data channel filtering via signal channel

yes, I agree with this.

thanks,
Kaname

-Tiru

Obviously.

Cheers,
Med

-Tiru

Cheers,
Med