Subject: [Dots] call home: DOTS server on a CPE

From: <[email-masked]>
Date: Fri, 9 Nov 2018 08:46:47 +0000

Hi Franck,

You raised a comment about the implication of embedding a DOTS server on a CPE.

In the past, the WG discussed use cases in which a CPE embeds a DOTS gateway...which is by definition a DOTS client and servers put back to back. So, even with the "classic" DOTS scenarios, there are cases where the CPE can embed a DOTS server component. This is thus no specific to the call home scenario.

That is said, the DOTS server to be embedded in a CPE won't be as sophisticated as the one deployed on provider side.

Cheers,
Med

---

From: "Konda, Tirumaleswar Reddy" <[email-masked]>
Date: Fri, 9 Nov 2018 09:17:57 +0000

In addition, the DOTS server located in the home network will only establish a single (D)TLS session or a single DOTS signal channel session with only the intended DOTS client located in the upstream service provider network.  The DOTS server embedded in the CPE is not acting as a generic DOTS server provided by the DDoS mitigation provider. We should consider updating the draft to clarify this point.

-Tiru

From: Dots <[email-masked]> On Behalf Of [email-masked]
Sent: Friday, November 9, 2018 2:17 PM
To: Xialiang (Frank, Network Integration Technology Research Dept) <[email-masked]>
Cc: [email-masked]
Subject: [Dots] call home: DOTS server on a CPE

CAUTION: External email. Do not click links or open attachments unless you recognize the sender and know the content is safe.

________________________________
Hi Franck,

In the past, the WG discussed use cases in which a CPE embeds a DOTS gateway…which is by definition a DOTS client and servers put back to back. So, even with the “classic” DOTS scenarios, there are cases where the CPE can embed a DOTS server component. This is thus no specific to the call home scenario.

That is said, the DOTS server to be embedded in a CPE won’t be as sophisticated as the one deployed on provider side.

Cheers,
Med

---

From: "Konda, Tirumaleswar Reddy" <[email-masked]>
Date: Fri, 9 Nov 2018 11:27:23 +0000

Frank had raised a comment during DOTS WG if home routers are indeed capable of offering security service ?

Many security vendors offer security services in the home network either co-located on the home router or on a separate gateway, to protect endpoints and IoT devices in the home network from security threats. These vendors would be most likely interested in implementing DOTS signal channel home to identify the compromised devices in the home networks. Listing some of them

[1] https://securehomeplatform.mcafee.com/
[2] https://www.completesmarthome.com/bitdefender-box-vs-cujo-vs-dojo-vs-keezel/
[3] https://www.allot.com/products-service-providers/connected-home-security-services/
[4] https://www.trendmicro.com/en_us/forHome/products/homenetworksecurity.html

Cheers,
-Tiru

Cheers,
Med