Subject: [Dots] please welcome new DOTS co-chair Valery Smyslov

From: Benjamin Kaduk <[email-masked]>
Date: Sat, 23 Mar 2019 05:55:38 -0500

Hi all,

As Roman will be stepping down as co-chair to take up the mantle of
Security AD, I would like to introduce Valery Smyslov as the incoming DOTS
co-chair.  Please give Valery a warm welcome!

I'd also like to take this opportunity to thank Roman for his time as
co-chair, as well as a belated thanks to Tobias for his service -- I never
gave him a proper send-off!

I'm confident that Frank and Valery will keep us moving forward, and I'm
looking forward to seeing everyone in Prague!

-Ben

---

From: "Xialiang (Frank, Network Standard & Patent Dept)" <[email-masked]>
Date: Sat, 23 Mar 2019 11:00:46 +0000

Thanks Ben for the introduction of our new co-chair: Valery.

Thanks for Roman's great efforts and contributions for DOTS WG from the very beginning!

-----邮件原件-----
发件人: Benjamin Kaduk [mailto:[email-masked]] 
发送时间: 2019年3月23日 11:56
收件人: [email-masked]
抄送: [email-masked]
主题: please welcome new DOTS co-chair Valery Smyslov

Hi all,

As Roman will be stepping down as co-chair to take up the mantle of Security AD, I would like to introduce Valery Smyslov as the incoming DOTS co-chair.  Please give Valery a warm welcome!

I'd also like to take this opportunity to thank Roman for his time as co-chair, as well as a belated thanks to Tobias for his service -- I never gave him a proper send-off!

I'm confident that Frank and Valery will keep us moving forward, and I'm looking forward to seeing everyone in Prague!

-Ben

---

From: <[email-masked]>
Date: Sun, 24 Mar 2019 19:58:11 +0800

Hi all, 

All the best wishes to the new DOTS WG chairs. 
Looking forward to the great output from this WG coming to fruition. 😊 

It was a great pleasure working with the team and sending you all the best wishes from afar. 

See you in Autumn, at 106 in Singapore. 

Cheers and all the best, Tobias

-----Original Message-----
From: Dots <[email-masked]> On Behalf Of Benjamin Kaduk
Sent: Saturday, March 23, 2019 6:56 PM
To: [email-masked]
Cc: [email-masked]
Subject: [Dots] please welcome new DOTS co-chair Valery Smyslov

Hi all,

-Ben

_______________________________________________
Dots mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dots

---

From: "Xialiang (Frank, Network Standard & Patent Dept)" <[email-masked]>
Date: Sun, 24 Mar 2019 18:24:12 +0000

Hi Tobias,
Really happy to see you here again~~

I share the same feeling with you and am looking forward to seeing you in Singapore.

B.R.
Frank

-----邮件原件-----
发件人: [email-masked] [mailto:[email-masked]] 
发送时间: 2019年3月24日 12:58
收件人: 'Benjamin Kaduk' <[email-masked]>; [email-masked]
抄送: [email-masked]
主题: RE: [Dots] please welcome new DOTS co-chair Valery Smyslov

Hi all, 

-----Original Message-----
From: Dots <[email-masked]> On Behalf Of Benjamin Kaduk
Sent: Saturday, March 23, 2019 6:56 PM
To: [email-masked]
Cc: [email-masked]
Subject: [Dots] please welcome new DOTS co-chair Valery Smyslov

Hi all,

-Ben

---

From: "Valery Smyslov" <[email-masked]>
Date: Wed, 27 Mar 2019 10:02:35 +0300

Hi all,

first, I'm glad to be assigned as co-chair of this group, so thanks to Ben
for this.
And thanks to Frank and Roman for quick introduction into DOTS.

I apologize for not being able to present in person at Thursday's meeting,
since it will be at the same time as ipsecme meeting, where I have 
two presentations and a lot of stuff to discuss. Sorry, but this
kind of conflict cannot be resolved before, since the assignment 
was done after the agenda has been settled.

Anyway, I'm here till Friday, so if you have any questions 
you can find me somewhere at IETF meeting site.
I hope our work in DOTS will be productive.

Regards,
Valery Smyslov (new DOTS co-chair).

> As Roman will be stepping down as co-chair to take up the mantle of
Security
> AD, I would like to introduce Valery Smyslov as the incoming DOTS
co-chair.
> Please give Valery a warm welcome!
> 
co-chair, as
> well as a belated thanks to Tobias for his service -- I never gave him a
proper
> send-off!