Subject: [Dots] draft-ietf-dots-architecture

From: Nik Teague <[email-masked]>
Date: Tue, 28 May 2019 21:07:53 +0000

Hi,

I'm not aware of any IPR in relation to this draft

Thanks,

-Nik

---

From: "Compton, Rich A" <[email-masked]>
Date: Thu, 30 May 2019 15:26:02 +0000

Hi, I am also not aware of any IPR in relation to this draft.
-Rich Compton

From: Dots Working Group <[email-masked]> on behalf of Nik Teague <[email-masked]>
Reply-To: Nik Teague <[email-masked]>
Date: Tuesday, May 28, 2019 at 3:08 PM
To: "[email-masked]" <[email-masked]>
Subject: [Dots] draft-ietf-dots-architecture

Hi,

Thanks,

-Nik

E-MAIL CONFIDENTIALITY NOTICE: 
The contents of this e-mail message and any attachments are intended solely for the addressee(s) and may contain confidential and/or legally privileged information. If you are not the intended recipient of this message or if this message has been addressed to you in error, please immediately alert the sender by reply e-mail and then delete this message and any attachments. If you are not the intended recipient, you are notified that any use, dissemination, distribution, copying, or storage of this message or any attachment is strictly prohibited.